Jump to content


Photo

Please Help With My Problem


  • Please log in to reply
4 replies to this topic

#1 KevinS

KevinS

    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 February 2005 - 08:24 PM

Thanks to all the great info on this site I modded my xbox, and everything was working great until a few days ago, and now I can not figure out what is going on.

Here is my problem: Seemingly 'randomly' about 60% of the time after bootup this problem is hit. My first clue that I have hit the problem is that my sound in unleashx becomes 'staticy' or sort of sounds like a cd with lots of scratches, it does quick 'skips' in the sound repeatedly. If I boot any game the sound will work for a bit, and then get 'stuck' like a CD that is permanently stuck and keeps playing the same short sound over and over and over.... The game keeps playing fine (except for the sound, but if there is any HDD access, like loading a game, it takes long). Another symptom is that my HDD always seems to be slow now, halo 2 loads a lot slower, its taking 4x as long to download stuff to the xbox via ftp etc...

I was think it was heat related, but it doesn't seem to be. I can boot up cold and still hit it. And if it gets into unleashx without the 'scratchy' sound, then I am all set, I can play any game for hours, and the problem will not occur. Its like something at bootup puts it into this situation sometimes, and once in, I can't get out. And if it doesn't hit it, then it won't happen (until rebooted).

I tried other dashboards, I re-flashed my bios, I took apart the xbox and rechecked all connections...nothing. Please let me know if you have any ideas as to what is going on.

Any help is appreciated.

Thanks,
Kevin.

Setup:
Xbox v1.0
Executor 3 Modchip (bios 1951)
unleashx (latest version) and also tried avalauncher and Evox.
HDD: maxtor 250gb. (not locked)
DVD: stock thompson.
Video out is hdtv component, using DD audio out (audio problem is not fixed by using the analog cables, I tried....)

Edited by KevinS, 06 February 2005 - 08:24 PM.


#2 Trevante

Trevante

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,929 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 06 February 2005 - 08:32 PM

I'm willing to bet it's a HDD problem, but first, start by updating your bios. The latest X3 bios is 2xxx and you're still using 1951.

#3 KevinS

KevinS

    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 February 2005 - 08:43 PM

Ok, then I don't know where to get the latest version of the x3 bios, because I am on the #xbins ftp server right now, and the latest one I see is x3_1959.rar

Where should I go?

thanks

Kevin.

#4 Vasher

Vasher

    X-S Expert

  • Members
  • PipPipPip
  • 664 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 06 February 2005 - 08:54 PM

2xxx is still in the testing phase and has not been released.

#5 KevinS

KevinS

    X-S Enthusiast

  • Members
  • 3 posts

Posted 13 February 2005 - 12:51 AM

This problem is now occuring all of the time it will not go away. I disproved the hard driver theory, I put in another hard drive I have, and it made no change in the problem.

Kevin.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users