Jump to content


Photo

Bios For Vers 1 Board


  • Please log in to reply
22 replies to this topic

#1 thrawn5499

thrawn5499

    X-S Enthusiast

  • Members
  • 15 posts

Posted 08 February 2005 - 11:30 PM

Hi i have a new smartxx chip and i installed it on my vers 1 xbox. i am now trying to find out what bios i need or what one is best. it seems that most people are using a new xbox and it is hard to find any info for mine. i would be grateful for anyhelp i can get thx

#2 KrayzieVanh

KrayzieVanh

    X-S Member

  • Members
  • Pip
  • 97 posts

Posted 08 February 2005 - 11:45 PM

You can find the bios chart and description here:

http://www.xbox-scen...ios_retail.html

It'll help you decide which one is best for you!

#3 thrawn5499

thrawn5499

    X-S Enthusiast

  • Members
  • 15 posts

Posted 09 February 2005 - 01:07 AM

thx i dl one from the list but i can't seem to get it flashed to my chip. i can't seem to get anything flashed to my chip including the one i had before that didnt work with my chip

#4 JustinT9669

JustinT9669

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,111 posts
  • Xbox Version:none
  • 360 version:none

Posted 09 February 2005 - 04:04 AM

pick anyone, EvoX M8 Plus is one of the best

#5 thrawn5499

thrawn5499

    X-S Enthusiast

  • Members
  • 15 posts

Posted 09 February 2005 - 09:22 PM

i dl EvoX M8 Plus and i think i got it working. when the xbox loads now it has the evox logo but it still displays the normal xbox startup screen. what i am wanting to do is network the xbox to my pc so i can back up a game i have and play it (it is a link game and i didnt want to buy 2) what do i need to do this? i have read a lot of tutorials but still havent got it to work. thx

#6 thefly03

thefly03

    X-S X-perience

  • Members
  • PipPip
  • 335 posts
  • Location:Fort Worth, TX
  • Xbox Version:v1.0

Posted 09 February 2005 - 09:28 PM

Do you have a dashboard installed? Also, I don't fully understand your question about networking your XBOX to your PC so you can backup the game. What does it have to do with it being a link game? You want to save a back-up copy on your XBOX hdd so you can use the retail one on an unmodded xbox?

#7 thrawn5499

thrawn5499

    X-S Enthusiast

  • Members
  • 15 posts

Posted 09 February 2005 - 09:30 PM

I think my problem is i don't have a dashboard for evox. is this something i have to get sepertly?

#8 thrawn5499

thrawn5499

    X-S Enthusiast

  • Members
  • 15 posts

Posted 09 February 2005 - 09:53 PM

yes i want to play the copied vers on my moded xbox and the original on my unmoded xbox

#9 thrawn5499

thrawn5499

    X-S Enthusiast

  • Members
  • 15 posts

Posted 10 February 2005 - 12:08 AM

ok i have a evox dashboard vers "EvolutionX Build 3935"
it came with a lot of files and even a bios but the bios is a vers m7 i have the m8. now when i make an xios what files do i include?

#10 thrawn5499

thrawn5499

    X-S Enthusiast

  • Members
  • 15 posts

Posted 11 February 2005 - 11:59 PM

ok i can not get this to work. i have tried burning 5 discs to get the evolution x loaded i don't know if i am not burning it right or i don't have the right files or if my xbox just wont read the disk will someone please help me???

#11 bikehorn

bikehorn

    X-S X-perience

  • Members
  • PipPip
  • 417 posts
  • Location:Toronto, Ontario, Canada
  • Interests:guitar, bass, classic rock, xbox, apple computers
  • Xbox Version:v1.6

Posted 12 February 2005 - 12:05 AM

QUOTE(thrawn5499 @ Feb 11 2005, 11:05 PM)
ok i can not get this to work. i have tried burning 5 discs to get the evolution x loaded i don't know if i am not burning it right or i don't have the right files or if my xbox just wont read the disk will someone please help me???

View Post



are you using CD-RW? if not, that's your problem.

#12 thrawn5499

thrawn5499

    X-S Enthusiast

  • Members
  • 15 posts

Posted 12 February 2005 - 04:13 AM

No i wasn't thx i got it working now i can't connect to the xbox. i am running OS X 10.3 i read the guide on trasmit but it times out i am using the ip i set my xbox to and i have used the username and password. when i try to ping the xbox it says host down what do i need to do to connect it?

#13 bikehorn

bikehorn

    X-S X-perience

  • Members
  • PipPip
  • 417 posts
  • Location:Toronto, Ontario, Canada
  • Interests:guitar, bass, classic rock, xbox, apple computers
  • Xbox Version:v1.6

Posted 12 February 2005 - 04:37 AM

are you using a router, or a crossover cable? make sure static IP is off.

#14 thrawn5499

thrawn5499

    X-S Enthusiast

  • Members
  • 15 posts

Posted 12 February 2005 - 04:49 AM

i have static set to off i am not using i router or a crossover cable on my mac i don't need a crossover cable it does it on the card.

#15 bikehorn

bikehorn

    X-S X-perience

  • Members
  • PipPip
  • 417 posts
  • Location:Toronto, Ontario, Canada
  • Interests:guitar, bass, classic rock, xbox, apple computers
  • Xbox Version:v1.6

Posted 12 February 2005 - 04:53 AM

...while i am a Mac fan, i must say, that doesn't sound like it's going to work since the Xbox doesn't recognose a network cable that way. does your box have an IP?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users