Jump to content


Photo

Some Games Won't Play From Hdd...


  • Please log in to reply
4 replies to this topic

#1 urbanfox

urbanfox

    X-S Enthusiast

  • Members
  • 7 posts

Posted 11 February 2005 - 01:49 AM

EDIT

Forgot to add, would it be a lot better if I copied Game>PC>FTP to XBOX?

EDIT


I would like to first start off apologizing if any of the answers can be found easily using search, as I tried but did not find a solution.


My problem: Some games do not load from the hdd, they just go to a black screen.

What I have tried to correct this:

1)clear e/x/y/z caches

2)Transfer from xbox default.xbe files and try tp patch them on my PC with XBEMIDP2
(did npt patch)

3) Try a different loading program.


My friend last week modded my xbox.

When I recieved it, I loaded


007: Everything or Nothing
007: Agent under Fire
Halo
Mission Impossible: Operation Surma
Chronicles of Riddick: Escape from Butcher Bay
Silent Hill 2
Splinter Cell: Pandora Tomorrow
The Suffering
The Thing

I used Px HDD Loader v1.1a

When I tried to play the games, all of them worked except for:

007: Everything or Nothing
The Suffering

When I go to play these games I just get a black screen.

I then downloaded and installed DVD2XBOX .0.6.3

I then deleted 007: EoN and copied it again using DVD2XBOX

When I tried it this time, I got the same black screen.

I cleared all the caches everytime before I tried each game again

My settings in DVD2XBOX look fine, except for this


Enable AH deletion in ACL : No

I am not sure what it is.




This is my modchip

X-Ecuter 2.6 CE w/1.6 LPC Rebuild PCB

My HDD is a 160Gb unlockable

My evox.ini reads as so, I am not sure what version it is.



[Misc]

AutoLaunchGames = No
AutoLaunchDVD = No
DVDPlayer = "f:\apps\dvd2.0\default.xbe"
AutoLaunchAudio = No
#AudioPlayer = "c:\xboxdash.xbe"
MSDashBoard = "c:\xboxdash.xbe"
UseFDrive = Yes
UseGDrive = Yes
SkinName = Original
#SkinName = RuDeDuDe2
UseItems = No
ScreenSaver = 5
Fahrenheit = No
ShadeLevel = 90
EnableSMART = Yes
HDD_Temp_ID = 194
ChameleonLed = 15
TSR_Type = 0
IGR = No
GameRegion = 0

[Network]

SetupNetwork = Yes
StaticIP = No
Ip =
Subnetmask = 255.255.255.0
Defaultgateway = 192.168.1.1
DNS1 = 0.0.0.0
DNS2 = 0.0.0.0
SetupDelay = 0
SkipIfNoLink = No

[Clock]

JumpToMsDash = No
JumpIfNoLink = Yes
Use24 = Yes
SwapDate = No
SNTP_Server = 0.0.0.0

[FTP]

Enable = Yes
Password = xbox
IGR = No

[Telnet]

Enable = Yes

[RDTOOLS]

Enable = Yes
Name = XBOX_V1.0
IGR = No

[BIOS]

#
ROM = "EvoX 2.0",0x76fd88337b8d8c1f116f85f3984b98b6
ROM = "EvoX 2.1",0x99487615bb30670cb65993388fcf2a63
ROM = "EvoX 2.2",0x220ade778785cfc3c98bb5ea8bbd8608
ROM = "EvoX 2.3",0xd79bc87c2caa1a50dcc7016adf2ccc0a
ROM = "EvoX 2.4",0xe3ce66b99957a92fdac40af951c3f1fd
#
Flash = 0x01d5,"AMD - Am29F080B",0x100000
Flash = 0x04d5,"FUJITSU - MBM29F080A",0x100000
Flash = 0xadd5,"Hynix - HY29F080",0x100000
Flash = 0x20f1,"ST - M29F080A",0x100000
Flash = 0xbf61,"SST - 49LF020",0x40000
#Flash = 0x378c,"AMIC - A29002",0x40000
Current = 0x92987e26edd5833921c9b0e539ea091e

[Skin_Original]

#
# <Time> =
# <IP> =
# <Name>
# <Version>
# <CD>
# <BIOSVer>
# <KernelVer>
# <RDName>
# <SpaceC>
# <SpaceE>
# <SpaceF>
# <SpaceX>
# <SpaceY>
# <SpaceZ>
#
Text = 30,37,0.5,0x000000,0,"<Time>"
Text = 28,39,0.5,0x808080,0,"<Time>"
Text = 620,420,0.5,0x000000,1,"<Name> V<Version>"
Text = 618,422,0.5,0x808080,1,"<Name> V<Version>"
Text = 620,37,0.5,0x000000,1,"<CD>"
Text = 618,39,0.5,0x808080,1,"<CD>"
Text = 30,420,0.5,0x000000,0,"RD Name : <RDName>"
Text = 28,422,0.5,0x808080,0,"RD Name : <RDName>"
LogoType= 0

[Menu]

Section "Root"
{
# Item "Lock Harddisk",@210
# Item "Unlock Harddisk",@211
Section "Launch Menu"
{
Section "Games"
{
AutoAddItem "e:\hddloader\"
AutoAddItem "f:\hddloader\"
SortAll
}
Section "Apps"
{
AutoAddItem "e:\apps\"
AutoAddItem "f:\apps\"
SortAll
}
}
Item "MS Dashboard",@3
Item "Reboot",@5
Item "Power Off",@10

Section "System Utils"
{
Item "Settings",@9
Item "Flash BIOS",@1
Item "Backup",@11
Item "Skins",@13
}

}
}

[Action_10]

LogFile = "f:\lock.log"
Info "This function will lock your XBOX Harddisk"
Warning "You will now lock your XBOX harddisk and will be able"
Warning "to boot from an original XBOX bios"
#
hddlockenable

[Action_11]

LogFile = "f:\unlock.log"
Info "This function will unlock your XBOX Harddisk"
Warning "You will now unlock your XBOX harddisk and will not be able"
Warning "to boot from an original XBOX bios"
#
hddlockdisable

Edited by urbanfox, 11 February 2005 - 01:51 AM.


#2 dewmonger

dewmonger

    X-S Genius

  • Members
  • PipPipPipPip
  • 841 posts

Posted 11 February 2005 - 02:55 AM

Both 007:EoN and The Suffering need patches to work from the hdd. EoN needs 2; TS needs 1. You have to look up and obtain those patches for those games to work properly.

#3 urbanfox

urbanfox

    X-S Enthusiast

  • Members
  • 7 posts

Posted 11 February 2005 - 04:11 AM

Where can I find such patches?

#4 dewmonger

dewmonger

    X-S Genius

  • Members
  • PipPipPipPip
  • 841 posts

Posted 11 February 2005 - 11:12 PM

You have to do a search for "usual places" in order to get them. We are not allowed to put any links online. The files you are looking for in terms of the patches are: default.xbe and driving.xbe for EoN and default.xbe for Suffering. There have been many posts about these games in the past. Just do a search for them.

#5 macalase

macalase

    X-S Enthusiast

  • Members
  • 1 posts

Posted 24 February 2005 - 12:58 AM

I am also having trouble playing the suffering from hdd. I have tried one patch, but it didn't work. Its seems to be only for USA, NTSC. I am in europe so is there a different patch for PAL.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users