Jump to content


Photo

Question About Gamesave Exploit


  • Please log in to reply
2 replies to this topic

#1 [Dash]

[Dash]

    X-S Senior Member

  • Members
  • PipPip
  • 174 posts

Posted 12 February 2005 - 01:08 AM

I recently went out and bought a v1.6 xbox as well as a memory card. I also rented the game Agent Under Fire.

Then I excitedly decided after reading a custom AR tutorial at how2xbox.com, to craft my own xbox usb cable. After I was done I then transfered the gamesave onto my memory card and then to my harddrive.

Next I started up Agent Under Fire and loaded the save. It goes into the exploit menu and I go install UDE, I then choose all the 1.6 options. But their is a problem.

The screen turns into a distorted green, orange and grey and at the top is a blue rectangle ( I'm guessing this is where the loading console is supposed to be shown). While this is happening my LED is flashing green and repeats. I decide after the screen has turned to a solid green and solid blue, to turn my xbox off. I then turn it on and it goes to the original ms dashboard and nothing has been changed.

If anyone could help me fix or find a new way to softmod my xbox without opening it. It would be greatly appreciated.

Also is it possible when I go to the exploit menu, that I could connect a crossover cable to the xbox and ftp using the ip adress that the exploit menu gives me?

#2 millican

millican

    X-S Member

  • Members
  • Pip
  • 83 posts
  • Location:Savannah, GA
  • Xbox Version:unk

Posted 12 February 2005 - 04:17 AM

You CANNOT flash a Version 1.6 Xbox. It must be chipped.

#3 S7A7S

S7A7S

    X-S Member

  • Members
  • Pip
  • 117 posts

Posted 12 February 2005 - 03:53 PM

QUOTE(millican @ Feb 12 2005, 03:23 AM)
You CANNOT flash a Version 1.6 Xbox. It must be chipped.

View Post



I ran the same exact exploit on my 1.6 and it worked fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users