Jump to content


Photo

What Speed Should I Be Ftp'ing At?


  • Please log in to reply
5 replies to this topic

#1 witchy2k1

witchy2k1

    X-S Member

  • Members
  • Pip
  • 122 posts
  • Location:scotland
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 07 March 2003 - 09:28 PM

I removed my Retail drive and installed a 60Gb Western Digital drive, previously with the Retail drive I was transfering a full CD in roughly 3-5 mins to the Xbox, now with this new drive it takes about 20 miniutes, sometimes longer.

Xfer shows a transfer rate of only 530kb/s, but I'm sure it used to be about 8,000Kb/s (was a LOT faster anyway)

What speed should I be getting?

I'm using a 10/100 NIC and CAT5e cable.

.....curiously.....if I transfer the same file from Xbox to PC it only takes about 3 minutes.

Edited by witchy2k1, 07 March 2003 - 09:33 PM.


#2 radfx

radfx

    X-S Member

  • Members
  • Pip
  • 133 posts

Posted 08 March 2003 - 02:15 AM

when Xfering from my PC to the Xbox over 20 meters of Cat5 'crossover cable' i get upto 11meg a second - but when the game has lots of small files it slows right down <dead to rights> has thousands of .txt files.

but you say from CD? so are you transfering from the Xbox's own DVD drive to the Xboxs HD or what? - if thats the case then yeah it would be slow

#3 witchy2k1

witchy2k1

    X-S Member

  • Members
  • Pip
  • 122 posts
  • Location:scotland
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 08 March 2003 - 11:31 AM

Sorry, I meant that I was transfering a CD's worth of data, i.e 700Mb (as an example)

I'm transfering from my PC HD directly to the Xbox, I've changed nothing on my network at all except the Hard Drive in the Xbox.



#4 radfx

radfx

    X-S Member

  • Members
  • Pip
  • 133 posts

Posted 08 March 2003 - 12:34 PM

well check network settings to make sure its all still 100Mbs, do you have a second PC to try (both with the Xbox and the first PC?)

#5 witchy2k1

witchy2k1

    X-S Member

  • Members
  • Pip
  • 122 posts
  • Location:scotland
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 08 March 2003 - 04:27 PM

Network is configured to 100Mbps, connecting to my Laptop and getting about 13Mb/s, connecting to Xbox and getting 530kb/s, connected laptop to Xbox getting >11Mb/s, connecting laptop to Xbox getting <1Mb/s.



#6 CYCLOPSE

CYCLOPSE

    X-S Senior Member

  • Members
  • PipPip
  • 182 posts

Posted 09 March 2003 - 03:13 AM

make sure passive mode is unchecked in flash fxp or the ftp client that u are using




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users