Jump to content


Photo

Not Showing Speed


  • Please log in to reply
3 replies to this topic

#1 mb3k

mb3k

    X-S Expert

  • Members
  • PipPipPip
  • 541 posts
  • Location:Calgary
  • Interests:Audio Amplification, Digital Photography, Snowboarding, Golfing
  • Xbox Version:v1.6b
  • 360 version:unknown

Posted 16 February 2005 - 01:11 AM

I'm using quix to transfer the files from my xbox to pc but it doesn't show the speed (screenshot below). It just stays at "Calculating"... Is this a common occurance?
I don't think it's a major issue, but it would be really nice to see how fast my transfer is going.
user posted image

#2 96hondaex

96hondaex

    X-S Enthusiast

  • Members
  • 13 posts

Posted 14 April 2005 - 11:14 AM

I'm getting the same thing on my transfers. Anybody know what's going on?

Thanks in advance,
96honda

#3 leedavid

leedavid

    X-S Enthusiast

  • Members
  • 9 posts

Posted 16 May 2005 - 02:50 PM

I have been having the same problem. But I THINK that its due to having my Xbox connected to my cheap little Linksys broadband router. I have a friend that connects his Xbox up to his PC with a regular cross-over cable and he gets all the data perfectly.

I have not tested this out due to having to run wires all over my home but if you guys do try this and find that cross over corrects the problem please let me know.

Lee David

#4 Devenic

Devenic

    Avalaunch Team

  • Moderator
  • PipPip
  • 394 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 18 May 2005 - 05:49 AM

Nah, it's because Qwix 1.01 will always show "Calculating" for the speed. I didn't have time to make ISO creation threaded, which is required for my progress window to work properly.

The next version of Qwix (currently seeing a lot of development work) puts ISO creation in a thread, and now also shows estimated time remaining.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users