Jump to content


Photo

Latest Evolution-x Bios For A 1.0 Version Xbox


  • Please log in to reply
9 replies to this topic

#1 Mad Professor

Mad Professor

    X-S Senior Member

  • Members
  • PipPip
  • 175 posts
  • Location:England

Posted 17 February 2005 - 09:47 PM

Hi All.

Can someone please tell me what is the latest evolution-x bios that will work on a 1.0 version xbox?

And as this is a 1.0 version xbox, and i right by this being a 1mb TSOP?

Thanks.

#2 ModdingManiac

ModdingManiac

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,715 posts
  • Location:CALIFORNIA
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 17 February 2005 - 09:50 PM

Latest is M8 but I would use Xecuter2 4983 or 4981 for xbox versions 1.0-1.5

1.0 has a 1mb tsop

#3 Mad Professor

Mad Professor

    X-S Senior Member

  • Members
  • PipPip
  • 175 posts
  • Location:England

Posted 17 February 2005 - 09:55 PM

I have on my xbox i have the file "x2_4983.06_256k" witch is a 256k version the the bios you said is ok.

How do i convert to a 512k or 1mb file?

Thanks.

#4 netdevil69

netdevil69

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,173 posts
  • Location:127.0.0.1
  • Interests:Playing the Drums and Bass. Listen to music (rock, punk, funk). Building Computers. hmmm..Xbox?
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 17 February 2005 - 10:02 PM

If you have a version 1.0 you should fit a switch so you can half the tsop into 2 512 banks and have 1 bank hacked bios and 1 bank original bios.

Or if you are sure about wanting a 1mb bios use XBTOOL to resize the bios you have.

#5 ModdingManiac

ModdingManiac

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,715 posts
  • Location:CALIFORNIA
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 17 February 2005 - 10:04 PM

QUOTE(Mad Professor @ Feb 17 2005, 09:01 PM)
I have on my xbox i have the file "x2_4983.06_256k" witch is a 256k version the the bios you said is ok.

How do i convert to a 512k or 1mb file?

Thanks.

View Post



Download XBTool. Open up the Bios and then select 1024(1mb) at the bottom and then save the Bios (rename it to somthing like x2_4983.06_1mb for now).

#6 Mad Professor

Mad Professor

    X-S Senior Member

  • Members
  • PipPip
  • 175 posts
  • Location:England

Posted 17 February 2005 - 10:10 PM

Thats what i tought to use XBtool.

But when ever i try and open my file "x2_4983.06_256k", i get and error.

Error.
Kernel extraction failed. See logfile for more information.

Log.
Loading ROM image file 'C:\x2_4983.06_256k.bin'... Invalid filesize for ROM file: 0

Eh? This file flashed my xbox fine.

#7 ModdingManiac

ModdingManiac

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,715 posts
  • Location:CALIFORNIA
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 17 February 2005 - 10:22 PM

hmm ..the 4983 is encrypted so you can't edited but I thought you could resize it. You might need to get 4981 then (i'll try 4983 now see what i get)

**also 4983 should come with a resize app with it when you download it

Edited by ModdingManiac, 17 February 2005 - 10:26 PM.


#8 brucett

brucett

    X-S X-perience

  • Members
  • PipPip
  • 353 posts
  • Location:WOLVES!! (ENGLAND)
  • Xbox Version:v1.3
  • 360 version:none

Posted 17 February 2005 - 10:26 PM

All fixed now! did it for him!

#9 frescoelamante688

frescoelamante688

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,045 posts
  • Location:Texas
  • Xbox Version:v1.0

Posted 17 February 2005 - 10:28 PM

I recently upgraded from 4977 bios to m8+ and it was ugly. All my settings never really stayed when i changed them, and FTP'ing was a bia

Im happy with my current xecutor bios, even if they are old. beerchug.gif

#10 ModdingManiac

ModdingManiac

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,715 posts
  • Location:CALIFORNIA
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 17 February 2005 - 10:29 PM

QUOTE(brucett @ Feb 17 2005, 09:32 PM)
All fixed now! did it for him!

View Post



Cool..It worked fine for me so he probably didn't have the lates XBTool




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users