Jump to content


Photo

Czn Patched Halo Freezes...


  • Please log in to reply
3 replies to this topic

#1 Computertrendy

Computertrendy

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 18 February 2005 - 05:24 AM

This trained .xbe works perfectly on my box. I just modded my friends box and tried to run the patched xbe on his. After launching, the hard drive light shows activity for about a second, then doesn't load. It just sits at a blank screen. The normal .xbe works fine.

Anyone know whats going on?

#2 Computertrendy

Computertrendy

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 18 February 2005 - 05:47 AM

Never mind. Problem solved. I had to use IPSWIN 2.0 instead of 1.2

Not sure what the hell the difference is...

#3 biggercrap

biggercrap

    X-S Member

  • Members
  • Pip
  • 66 posts

Posted 20 February 2005 - 06:31 AM

QUOTE(Computertrendy @ Feb 18 2005, 05:53 AM)
Never mind. Problem solved. I had to use IPSWIN 2.0 instead of 1.2

Not sure what the hell the difference is...

View Post



I also had the same problem. Using ipswin2.0, it still hang! BTW, what dashboard r u using?

#4 gsharpshooter

gsharpshooter

    X-S X-perience

  • Members
  • PipPip
  • 367 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 18 August 2005 - 02:41 AM

ok i got it to work and backed up on my hdd but one problem i click both joy sticks the game freezes wtf plzzzz help me




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users