Jump to content


Photo

Trying To Flash X-ecuter 2 Pro


  • Please log in to reply
5 replies to this topic

#1 MGSnake19

MGSnake19

    X-S Senior Member

  • Members
  • PipPip
  • 162 posts

Posted 08 March 2003 - 09:36 PM

uhh.gif i'm trying to flash X-ecuter 2 pro , i'm doing it as it says the tutorial http://www.xbox-scene.com/modchips/x-ecuter2_pro_flash.html , but instead of using the DB25 Parallel Cable (male->female) , i'm using RS-232C cable Male/female, but when i connect my PC & X2P-external addon with the DB25 Parallel Cable, and open the X-ecuter 2 BIOS Manager , it cannot locate the X-ecuter 2 pro in any port , Help PLEASE , i'm doing as the tutorial says, the xbox is on so The modchip has now power and can be flashed. all the switches are off , what could possibly be. HELPPP!!!! sad.gif

#2 PM5K

PM5K

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,374 posts
  • Xbox Version:unk

Posted 08 March 2003 - 09:41 PM

Try plugging it in directly to the parallel port....

#3 MGSnake19

MGSnake19

    X-S Senior Member

  • Members
  • PipPip
  • 162 posts

Posted 08 March 2003 - 09:47 PM

PM5K i just turn on the xbox with the switches on the on possition and the xbox load with the deafult bios , shouldn't it boot giving me an error cause X-ecuter 2 pro has no bios yet, i mean it shouldnt load with the default bios if all the swithces are on, right? uhh.gif

#4 spIdeZ

spIdeZ

    X-S Senior Member

  • Members
  • PipPip
  • 241 posts

Posted 08 March 2003 - 10:11 PM

QUOTE (PM5K @ Mar 8 2003, 10:41 PM)
Try plugging it in directly to the parallel port....

How do you plug it directly into the parallel port if the chip is in the Xbox?

#5 gainpresence

gainpresence

    11 herbs and spices

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,971 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 08 March 2003 - 10:19 PM

QUOTE (MGSnake19 @ Mar 8 2003, 03:47 PM)
PM5K i just turn on the xbox with the switches on the on possition and the xbox load with the deafult bios , shouldn't it boot giving me an error cause X-ecuter 2 pro has no bios yet, i mean it shouldnt load with the default bios if all the swithces are on, right? uhh.gif

Sounds like you soldered you're d0 point wrong..

#6 PM5K

PM5K

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,374 posts
  • Xbox Version:unk

Posted 08 March 2003 - 10:20 PM

I mean plug the external connector into your parallel port, you may have to remove the metal shielding from your external connector, and you'll likely have to put the Xbox very close to your computer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users