Jump to content


Photo

Pci Usb Card Problem


  • Please log in to reply
No replies to this topic

#1 namek0

namek0

    X-S Member

  • Members
  • Pip
  • 126 posts
  • Location:Illinois
  • Interests:Stuff!
  • Xbox Version:v1.4

Posted 23 February 2005 - 07:21 AM

Up until a month ago I had no problems, so here we go: I got tired of having to use the back usb ports of my old computer to use my usb flash drive, so I bought a cheapy pci usb card that went in the 5/14 bay. It came with an ultra generic "driver cd-rom" cd. For 6+ months it worked perfectly and never gave me any fits.

Last month, all of a sudden my lexar 256m flash drive stopped working on my front ports (pci card ports) My only option was to either use my onboard mobo ports (in back) or to use the usb1 ports on the front of the case. The device works fine everywhere in the known universe except in my computer.

At first I figured it was a driver issue, so I tried to find where they were in the device manager. I couldn't find it specifically, so I just uninstalled all of the usb devices/controllers and reinstalled them. This didn't fix anything. Although, I was never prompted for a driver location because the drivers installed themselves automatically (most of which were my mobo usb ports/controllers and a little bit of usb printer stuff)

Are there some sort of temp driver files where they're all stored and if so can it be wiped? I have a feeling if I reinstalled it totally fresh (where I would normally be prompted to give it driver directions) that it would start working again. It's the wildest thing, because everything works in it except for my flash drive. My older 64meg ge usb1 drive works fine in the pci-usb card.

I'm stumped and sitting here working the night shift at the computer lab ane thought I'd throw out my problem on the forum. If you have any suggestions I'd love to here them. I got spoiled and I'm damn tired of waiting for the usb1 speed when transferring stuff, thx guys




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users