Jump to content


Photo

Error 6 Hdd


  • Please log in to reply
No replies to this topic

#1 cayotic

cayotic

    X-S Senior Member

  • Members
  • PipPip
  • 197 posts
  • Location:WA
  • Xbox Version:v1.0

Posted 24 February 2005 - 01:10 AM

All day I have been going back and forth with this damn xbox. When the drive is unlocked it will run like a charm with a chip. When I lock it with a calculated password from LIVEINFO using HDlock.exe it will not boot with or without the chip. This leads me to believe the password is wrong. However since I have locked and unlocked it at least 5 times then it's not a matter of fat fingers so much as it is a miss calculated password created via liveinfo. I downloaded the latest version from the usual places but it only differs by the version of the xbox eeprom.bin allowable.

I used xhdprepa.exe to zero the first 4096 sectors of the partitions. I used hexedit workshop to input the needed data in the 3rd sector as I have numerous times before. After running the hdd in the xbox I unlocked it to review the hexedit program. To ensure I had input BRFR correctly in the 3rd sector. This time it shows

CODE
"[b]42524652800100000022C2FE276EC101[/b]"  "[b]BRFR....."..'n.."[/b]


It changed it back to just BRFR as a tutorial previously informed me.

I read here during a search that liveinfo has been known to kick faulty passwords. If so this is the first case for me. What do you got for me in the way of suggestions.

Edited by cayotic, 24 February 2005 - 01:12 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users