Jump to content


Photo

Connects, But No Files In Folders


  • Please log in to reply
3 replies to this topic

#1 Laugh Out Loud

Laugh Out Loud

    X-S Senior Member

  • Members
  • PipPip
  • 153 posts
  • Location:Sydney, Australia
  • Xbox Version:v1.6

Posted 24 February 2005 - 04:34 PM

Hi Everybody!

After hours, and hours of try to finally get the damn Xbox to link up to the PC, ive managed to get it connected though FlashFXP.

Now, the instructions I followed, came from the tutorial "Xenium Ice - The total noobs guide by cap269"

When I connect via FlashFXP, the folders I see are: C, E, F, X, Y & Z.

When I click on each folder, there is nothing in them.

Is this correct?

This is done while im at the Xenium OS screen.

When I try to connect when the evox dash is on, I get an error message, and it doesnt connect.

So what is going on?

#2 Laugh Out Loud

Laugh Out Loud

    X-S Senior Member

  • Members
  • PipPip
  • 153 posts
  • Location:Sydney, Australia
  • Xbox Version:v1.6

Posted 24 February 2005 - 04:59 PM

Solved - Stupid ZoneAlarm Firewall.

#3 ILLusions0fGrander

ILLusions0fGrander

    third echelon agent

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,500 posts
  • Gender:Male
  • Location:Post Apocalyptic DC Vault No. 101
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 24 February 2005 - 05:08 PM

sygate firewall pro is teh way to go!

#4 Mr Ed

Mr Ed

    Hacking Horse

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,588 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 24 February 2005 - 06:31 PM

Actually you should use a hardware firewall in your router, and not use any software firewalls on your computers. But that's just my opinion. beerchug.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users