Jump to content


Photo

Joypad Port Problem-no Joypads Pickup, And Advice?


  • Please log in to reply
No replies to this topic

#1 petedarkelondon

petedarkelondon

    X-S Enthusiast

  • Members
  • 1 posts

Posted 27 February 2005 - 04:38 PM

Hi All,

Hoping someone can help me on this forum. I have read the forum many times and have found it incredibly useful but this is my first post.

Over the last month or so my Xbox has had intermittent problems identifying that a joypad is plugged in. It is a modded Xecuter 2 Xbox. Normally a few boots would do the trick but it has got progressively worse and now does not pick the joypad up at all. I have tried multiple joypads, and it is irrelevant which port it is plugged into, it still does not recognise it. I have also tried in modded mode, and normal (ie turned the mod switch to off).

Any ideas on how I might try to fix this (i.e. is it worth opening up and cleaning etc?). Any advice would be greatly appreciated.

Cheers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users