Jump to content

Photo Err X , God

  • Please log in to reply
9 replies to this topic

#1 Basİ


    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 27 February 2005 - 07:55 PM

Whenever I start my Xbox, I get a Err X message instead of my IP. I could FTP and everything just fine this morning, haven't touched a thing, and now I get this! How do I fix this?

#2 macrobat


    X-S Senior Member

  • Members
  • PipPip
  • 169 posts

Posted 27 February 2005 - 08:26 PM

oh I hate it when it does that grr.gif I used to go nuts with it then I tried to change all the settings and now I cant see a thing so I stopped using ava not by choice. Check you xml file and make sure you have the right IP in the xml file. have you make a back up of your C and E drive?

#3 Basİ


    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 27 February 2005 - 08:37 PM

So, other dashes like UnleashX don't do this? Man, I'm totally switching to another dash when I manage to get a connection then.

#4 Silentscream__


    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,202 posts
  • Location:North London, UK.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 27 February 2005 - 08:39 PM

Have you got your ip set to static?

#5 Basİ


    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 27 February 2005 - 08:53 PM

Yes, and this morning, it also ran perfectly on DHCP.

Edited by Basİ, 27 February 2005 - 08:53 PM.

#6 m0et


    X-S Enthusiast

  • Members
  • 2 posts

Posted 28 February 2005 - 01:32 AM

error x / ....this is what i have now.my ftp was working fine and now its broken.. i have checked my network settings reconfigured them over and over and still no joy(dchp / maunually configured ip). i cant see the xbox from the pc at all (ie:- ipconfig/all) and have tried many different dash`to see if the dash is the trouble. ... if some one knows the answer to this could they finally clear up how to fix this isssue as from reading many threads etc no one seems to come up with a logical answer ..


sub firewall disabled

#7 mx416


    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 28 February 2005 - 03:46 AM

I have the same problem. It worked fine then just quit working. THe only solution I have found is hooking my xbox up to a router and then to my pc. THen it works fine, its just a pain to have to use a router.

#8 thesideinguy


    X-S Expert

  • Members
  • PipPipPip
  • 711 posts
  • Location:Whidby Island Washington
  • Interests:Solder for a hobby. like too shoot stuff.
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 28 February 2005 - 03:51 AM

i had this issue just yesterday after updating ava.
for some reson, i now have to turn off my fire wall.

o and if you are useing a router make sure the routers ip is the default gateway.
your routers ip is in my sig also, .

#9 Basİ


    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 28 February 2005 - 09:57 AM

The problem was fixed! Here's what I did:


I think the problem is that when my sister's online with her laptop, it uses the same IP as my Xbox, so my Xbox can't go online. Anyway, I turned DHCP on again and everything worked perfectly once more. Thanks for trying to help anyway.

#10 Zelgadis


    X-S Member

  • Members
  • Pip
  • 73 posts
  • Location:.home//@
  • Interests:XBMC + Networking
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 10 July 2009 - 05:20 PM

i hope so it would cools off, i wouldn't want a broken ethernet xbox.
then the xbox would be useless! i boot into the X3 interface changing the ip couple times still nothing.

the kid is playing games now so i'll try later.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users