Jump to content


Photo

Msdash Somehow Installed


  • Please log in to reply
4 replies to this topic

#1 Skimklaw

Skimklaw

    X-S Enthusiast

  • Members
  • 2 posts

Posted 28 February 2005 - 11:41 PM

I am really rusty with the modding scene so bear with me. I read up on all of this about 2 years ago when Matrix came out, set it all up, added an 80GB harddrive, emulators, and XMBP so it would do what I wanted it to do (play old games and Divx).

Now here's the problem.

My roommates rented Driv3r and Leisure suit larry and now when I try to boot the xbox it goes to MSdash instead of Evox. I checked and the modchip is flashing green (especially as in moving from time to time it has come loose and I get a take your xbox in for repair message when it becomes unseated)

So now I'm stuck. My xbox no longer does any of the things I want it to do. How can i get back to my evox?

#2 FallsInc

FallsInc

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,280 posts
  • Gender:Male
  • Location:Ohio
  • Xbox Version:none
  • 360 version:none

Posted 01 March 2005 - 01:01 AM

boot a copy of slayers and ftp the data back in

#3 LenteSubigo

LenteSubigo

    X-S Member

  • Members
  • Pip
  • 143 posts
  • Location:Twin Cities, MN
  • Xbox Version:v1.1

Posted 01 March 2005 - 08:14 AM

Well, here is the real question, is your modchip dead or is the problem with the software. Does the modchip make the boot logo any different? I have mine set up to be a red logo instead of the green logo, and the animation in the beginning doesn't play. So, if your modchip boots to a different logo/animation than the original you will be able to tell if the modchip is the problem. If you know for a fact the the xbox is booting from the modchip: create an evox boot cd/dvd -(in the tutorials) and reinstall evox.

If your modchip is dead, you will have to buy a new one, and you will be back to normal after installation and flashing a good tsop.

#4 Skimklaw

Skimklaw

    X-S Enthusiast

  • Members
  • 2 posts

Posted 02 March 2005 - 06:27 AM

Reflashed my modchip with M8. It now has a purple Evox in top right corner when powering up.

However, i still go to the MS dash when it gets passed that screen. I tried to burn a slayers disc (on DVD) and put it in but it says this isn't a proper disc or something.

#5 NemesisFo

NemesisFo

    X-S Young Member

  • Members
  • Pip
  • 34 posts
  • Xbox Version:unk

Posted 05 March 2005 - 04:26 AM

kk Did he by any chance update the dash via XBox Live?

If slayers wont work try 007.

Edited by NemesisFo, 05 March 2005 - 04:27 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users