Jump to content


Photo

Ok, R6:3 Wont Load...


  • Please log in to reply
2 replies to this topic

#1 juztplayin12

juztplayin12

    X-S Senior Member

  • Members
  • PipPip
  • 200 posts

Posted 02 March 2005 - 07:54 AM

ok, ive deleted all cache in e, and theres nothing in x,y,z except in y (like 7 folders)but when i reboot it all comes back so i think it comes back on xbox when u start it.

when i start rainbow 6:3 it freezes at the loading menu everytime, like 75 percent thru loading. can anyone help me out on what i might need to do to get this game to work?

#2 N-0-F-X

N-0-F-X

    X-S Enthusiast

  • Members
  • 6 posts
  • Location:Ottawa, Ontario
  • Xbox Version:v1.2

Posted 10 April 2005 - 10:04 PM

What i know about RB6 freezing is when you edit the UMD file incorrectly this will most likely change the file size making the UMD unreadable. Then when you attemp to load RB6 it will only load from half to almost the whole way then freeze. I'm not sure what you deleted when you dumped your E Drives Cache, but whatever it was it must have been something important having to do with RB6.

Edited by N-0-F-X, 10 April 2005 - 10:05 PM.


#3 Digital Marine

Digital Marine

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 202 posts
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 16 April 2005 - 05:05 AM

If you dumped E:\CACHE and your X, Y, and Z partitions and it still doesnt load...then yea, its the .umd. Have fun editing it again! blink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users