Jump to content


Photo

Flash Never Started On Chameleon!? Bad Flash


  • Please log in to reply
2 replies to this topic

#1 wunmanklan

wunmanklan

    X-S Enthusiast

  • Members
  • 25 posts
  • Location:Florida
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 02 March 2005 - 07:13 PM

Ok ive been searching the forums but I havent found any help yet. I really hope someone still check out these old Chameleon problems...anways here's what happen

Someone brought me there xbox (kernel 4034) that was modded (not by me) and it was installed by soldering. It has Bios Evox M7 on it, or it used to anway. Ok well this particular box didnt have a hard drive upgrade or even evox installed. So I took a hard drive and prepared it with MY XBOX with a xenium ice mod with latest xecuter bios. Ok after that I stuck in the hard drive I prepared with my xbox, which was a 160GB by the way. And it worked fine except it didnt recognize the drive past 137GB. So I figured it was the bios. So I stuck in the Slayers 2.6 disc and tried to flash it to 4981.07 and it never even started. I waited over 30 minutes. So I was like F*CK. Restarted and now it FRAGs. And I didnt even look at the dip switches, but they were set to ON ON OFF OFF. Now I dont know what to do since it is soldered in. Did I render my xbox useless? I saw something using a programmer but its solderin in! how am I supposed to use the programmer if its soldered?

#2 bucko

bucko

    Super Moderator

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,995 posts
  • Location:England
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 04 March 2005 - 12:06 PM

Just use X2 4983.06 then format after that, why don't you use SlaYers 2.6 to format it then update the apps after? You probebly need to buy a programmer and you also need the lines in Evox.ini I think to flash the right bank on the Chameleon.

#3 christineyoung

christineyoung

    X-S X-perience

  • Members
  • PipPip
  • 380 posts

Posted 06 March 2005 - 07:33 PM

YOu could use a desolder wick and remove soldering and remove chip.

Maybe your best interest is todo a TSOP flash to get system going. since you don't have a programmer ( matrix programmer ) once you have chip removed.

Or simply put a new chip after desoldered.

Edited by christineyoung, 06 March 2005 - 07:36 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users