Jump to content


Photo

Xboxhdm


  • Please log in to reply
4 replies to this topic

#1 Acidrippedhippy

Acidrippedhippy

    X-S Enthusiast

  • Members
  • 12 posts

Posted 02 March 2005 - 07:22 PM

My problem is i cant make the boot disc boot I know how to assemble files and everything.
I used game save exploit to backup eeprom and c and e from virgin xbox.
i press make-iso-win.bat
it makes iso
i burn it with nero.
I set the pc to boot from cd
remove hd from pc .
Connect new 250 gig hd for virgin xbox.
restart to boot from cd
I get press f1 to retry and f2 boot set up. The drive is recognizes as 250 master.
I have even tried making boot disc with ude2 in linux folder.
I have added "-allow-lowercase" without quotes


I am not sure if it makes correct iso.
The icon is the icon from sonic record now when it is made
Linux.iso
ISO Image File
Not the
linux.iso
WinRAR archive with the zip icon.
is this a problem.

#2 Thacrudd

Thacrudd

    X-S Member

  • Members
  • Pip
  • 145 posts
  • Interests:tha box, tha pc, and rockin in a badass band
  • Xbox Version:v1.6

Posted 02 March 2005 - 07:26 PM

run a search for ISO BURN (dunno if you need space between) use it to burn the iso, it worked for me

#3 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 02 March 2005 - 07:28 PM

the .rar icon is not a problem.. so you cannt boot from cd? is that your problem?

#4 Acidrippedhippy

Acidrippedhippy

    X-S Enthusiast

  • Members
  • 12 posts

Posted 02 March 2005 - 07:43 PM

No i cannot boot cd it states it is an iso image file is that what i need for my computer.
The error i get tells me to press f1 to retry boot or press f2 to enter boot setup
I have windows xp

#5 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 02 March 2005 - 08:47 PM

make sure you cd/dvd drive jumpers rae correct ( maybe jumpers are set to master and you are using as slave).. also make sure you are using same power cable that normally used to power teh dvd drive.. some compaq/hp computers have this problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users