Jump to content


Photo

God I Suck


  • Please log in to reply
3 replies to this topic

#1 x-rated

x-rated

    X-S Enthusiast

  • Members
  • 11 posts

Posted 03 March 2005 - 03:57 AM

ok, i have a problem
i got a movie of a mate to watch on the xbox a vcd right,
i loaded xbox up (Evox) and went into xbmp i havent updated in a while
ok went to play movie and nothing blank screen
ok turned it off and back on did the same again it just hangs in a black screen
ok went into setting and had a look if anything is wrong?? played with the pal ntsc settings which i didn't think would really matter now the xbox wont even come on
i get the orange light then after a few secs it turns green
the mod chip is an aladdin something
if you could help me that'll be great if not well it's to the shops again sad.gif

#2 zac77

zac77

    X-S Member

  • Members
  • Pip
  • 124 posts
  • Location:Gabon
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 03 March 2005 - 05:54 PM

get codecs for your XBMP. you'll need to FTP thought. Are you softmodded?

#3 zac77

zac77

    X-S Member

  • Members
  • Pip
  • 124 posts
  • Location:Gabon
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 03 March 2005 - 05:55 PM

QUOTE
Are you softmodded?

never mind, I didn't read the 2 last lines..

#4 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 03 March 2005 - 11:32 PM

http://forums.xbox-s...howtopic=172259

Pinned topic.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users