Jump to content


Photo

Bios Flashing


  • Please log in to reply
4 replies to this topic

#1 Meritius

Meritius

    X-S Enthusiast

  • Members
  • 24 posts

Posted 05 March 2005 - 12:39 AM

I just installed an X3 chip and everything boots just fine and when I try to flash my bios it says "No update Found Halting". What does this mean and what should I do? Thanks.

#2 Meritius

Meritius

    X-S Enthusiast

  • Members
  • 24 posts

Posted 05 March 2005 - 01:17 AM

QUOTE(Meritius @ Mar 4 2005, 06:45 PM)
I just installed an X3 chip and everything boots just fine and when I try to flash my bios it says "No update Found Halting". What does this mean and what should I do? Thanks.

View Post



I have my chip set to
on
on
off
off
off
But it still says no update found Halting. What does this mean?

#3 ILTB

ILTB

    X-S X-perience

  • Moderator
  • PipPip
  • 461 posts
  • Gender:Male
  • Location:Melbourne, Australia
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 05 March 2005 - 04:43 AM

What file are you trying to flash?

#4 BoNg420

BoNg420

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,809 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 05 March 2005 - 05:09 AM

you need to add a dummy file to the CD if you are trying by CD. Message me on AIM and I will help you out. My aim is in my profile also have MSN. Click my name to view my profile.

#5 ravedrifter

ravedrifter

    X-S Member

  • Members
  • Pip
  • 114 posts
  • Location:Canada
  • Interests:Xbox, gamecube, ps2, dreamcast, computers, and ARCADES!
  • Xbox Version:v1.6

Posted 05 March 2005 - 05:17 AM

also, make sure you have flicked the "flash protect" switch on your chip to off.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users