Jump to content


Photo

Problem With Optical Input (audigy 2 Zs Platinum)


  • Please log in to reply
2 replies to this topic

#1 xboxnerd

xboxnerd

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 05 March 2005 - 12:41 AM

Hi,

I connected my vdigi VD-Z3 transcoder to my PC monitor and sound system. One problem I have right now is that if I use the optical audio cable instead of the regular RCA jacks, I won't get audio output from my analog speakers, UNLESS i have the MS Dash showing (when it plays that spooky sound in the background haha).

I am connecting the optical audio output from the XBOX composite cable that came with the transcoder, to the Optical (SPDIF) Input on my Audigy 2 ZS Platinum front panel on my PC. I don't have digital speakers so I can't connect my Digital Out to them. I have regular analog surround speakers (2 front, 2 rear, one subwoofer).

I've tried playing games on my hard drive as well as from DVD, and they don't play sound through the optical connection. I've enabled Digital Audio from the MS Dash. So, right now only the MS Dash can play the digital sound.

The regular red-and-white RCA connectors work though.

One quesiton I have is, is it pointless to have the digital input going out to analog speakers (in other words, does it get converted from digital to simple Pro-Logic or something)???? If not, how can I get it working in games??


#2 ZeroAxlX

ZeroAxlX

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Location:Atlanta, GA
  • Interests:Yo MaMa
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 05 March 2005 - 12:47 PM

Go into your control panel, then open Audio HQ. Select the Device Controls Icon, then the digital input tab. om the dropdown menu selct Dolby Digital/DTS SPDIF-In Decode

#3 xboxnerd

xboxnerd

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 14 April 2005 - 05:25 AM

I had returned the optical fibre because it was a ripoff at Radio Shack, but a few weeks later I got it again from Best Buy. So I used your tip, and it worked!!! Many many thanks. Sounds a little better than regular "fake' surround.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users