Jump to content


Photo

Restart Loop


  • Please log in to reply
6 replies to this topic

#1 tama102

tama102

    X-S Enthusiast

  • Members
  • 14 posts

Posted 06 March 2005 - 11:39 PM

Alright so here is the deal, was playing a game, when I went to load a checkpoint the system froze up. So I went to restart the xbox (this was not the first time this has happened.) When I restarted it. It froze during the startup video/splash. So I restarted it again, this time it would keep restarting itself every 2 seconds. This happened about three times then my modchip just displayed a yellow light And nothing came on the screen.


Anyway, I went to the forums, thought I might be overheating, sure enough after I waited about 45 min, I started up again, and it turned on. The fan speed was set to 1x (20%) So I changed that to 5x, and I slowly started to see the xbox temp drop into normal operating range. I turned off xbox to let it cool further.

Another 45 min went by and I tried to turn my xbox again, this time it did the same restart loop and would not let me get into my xbox. I dont understand it should be cooled.

Next I did the fan mod and grounded the fan to the case, I know this worked cause the fan was a lot louder when I turned the xbox on again. But It is still doing this restart loop every time I turn it on. I dont get it my system should be cool. I left the cover off and everything inside is cool.

Please help, what coul be going on? Is my xbox completly fried. I have a backup of all my stuff, (except games) but I cannot FTP my box when it will not load up.

Thanks



#2 Carnyride

Carnyride

    X-S Senior Member

  • Members
  • PipPip
  • 155 posts

Posted 07 March 2005 - 12:22 AM

have you checked to make sure the chips connection is still nice and snug? it may just be fragging due to a loose connection.

#3 tama102

tama102

    X-S Enthusiast

  • Members
  • 14 posts

Posted 07 March 2005 - 01:04 AM

My mod chip connection is fine, I double checked it, The LEDs on the mod chip turn on. I am not getting a FRAG error on the xbox. Just a solid yellow LED on the modchip when it it supposed to be green.

#4 custard

custard

    X-S Expert

  • Members
  • PipPipPip
  • 646 posts
  • Location:Edinburgh,Scotland
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 07 March 2005 - 01:35 AM

could be a corrupted bios
what chip do you have?

#5 tama102

tama102

    X-S Enthusiast

  • Members
  • 14 posts

Posted 07 March 2005 - 06:13 AM

I have the xenium ice chip usinh xecuter 4983 bios. I know it is not anything off the hard drive cause It did the same thing when I unplugged teh hard drive. Is it possible that I let my system overheat too much and now somthing on the board is completly fine?
Every now and then the system lets me boot up and it works for about a minute. Then it freezez and the bootup cycle starts all over again.

Thanks again

#6 mart1ster

mart1ster

    X-S X-perience

  • Members
  • PipPip
  • 348 posts
  • Location:London
  • Interests:xbox modding
  • Xbox Version:v1.0

Posted 07 March 2005 - 12:58 PM

hi thre i had a similer problem to this, it ended up being a corruped bios bank on the mb, i made a jumper like the one on the llamma repair for coma consoles
http://www.llamma.co...ComaConsole.htm
its quite an easy test to do just a bit of soldering mabey worth a try, mart

#7 tama102

tama102

    X-S Enthusiast

  • Members
  • 14 posts

Posted 07 March 2005 - 07:43 PM

Thanks for the info, Ill give that a shot. I can get my xbox to the xenium screen, where I can choose which bios to boot from there. Could the xbox 1.0 bios chip as described on your page STILL be the problem if I am loading from a completly different bios?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users