Jump to content


Photo

Chameleon Reflashing Through Evox?


  • Please log in to reply
3 replies to this topic

#1 deezp1

deezp1

    X-S Member

  • Members
  • Pip
  • 83 posts

Posted 08 March 2005 - 06:08 AM

I recently updated a friends Chameleon chipped xbox with the UnleashX dash, want I forgot was that UnleashX doesnt have IGR support through the Dash and can only have it with a correct bios with IGR support. I am very familiar with the excuter2 chip and not very familiar with the Chameleon chip. Now this was the orignal chameleon chip not the easybuy2000 version. I tried to reflash with the evox dash, but it just hung at the erasing screen, then I tried to reflash with the slayers disc, but it gave an error message. Is possible to reflash it through the dash or am I going to have to boot disk flash it? and if I have to use a flash disk what bios is good and how am I supposed to do this? Or is there an app out there that can flash a chameleon chip? I am fustrated and would like some help. Thanks in Advanced!

#2 andremj

andremj

    X-S Enthusiast

  • Members
  • 1 posts

Posted 08 March 2005 - 06:24 AM

You may need the external programer. When I was using the Chameleon I could never get it to flash properly through the dash or with a boot disk. I would always get the symptoms you are describing when trying to do it that way. The only way I could get it back in action was to use the external programer. I terms of the bios you are probably ok with the one you are using it just my be the delivery to the chip that is causing your problem. Hope this helps. You may need to post a msg asking for help in locating one, im sure there are a few still floating around out there.

beerchug.gif

#3 talkingwires

talkingwires

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 242 posts
  • Location:North Carolina
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 16 April 2005 - 09:03 PM

This pinned thread has info on flashing a Chameleon using a CD-RW. The guy's grammer and use of punctuation leave something to be desired, though...

#4 deezp1

deezp1

    X-S Member

  • Members
  • Pip
  • 83 posts

Posted 16 April 2005 - 09:09 PM

Thanks for the Link, I figured it out already though




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users