Jump to content


Photo

1.6 Softmod Igr Problems


  • Please log in to reply
1 reply to this topic

#1 Flook

Flook

    X-S Member

  • Members
  • Pip
  • 80 posts

Posted 09 March 2005 - 11:58 AM

All I want is to be able to disable the dumbest IGR ever with the left, right triggers and the two thumb sticks. I have read a ton of posts about the same problem with no real good answer. I have tried replacing the bios file in the BiosLD folder a million times. I always rename the bios the same as the origonal and it never loads. Tried about every version of m8 bios, but only the original will load. I downloaded the new pbl meto to try and get the bios from there but it wouldn't load the bios. It just sits there on the big x screen and hangs. I also always made sure the config file had the proper bios name in it.

I could really use a definitive answer on how to be able to successfully boot up a softmodded 1.6 xbox with an m8 bios that doesn't reboot with the triggers thumb sticks.
Thanks


#2 9alfred7

9alfred7

    X-S Enthusiast

  • Members
  • 24 posts

Posted 28 March 2005 - 03:41 AM

I'm having the same problem...
Have you tried using XBtool to edit a bios so its BFM?
will try tonight...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users