Jump to content


Photo

Qwix Is Asking For Avalaunch


  • Please log in to reply
2 replies to this topic

#1 stilcor

stilcor

    X-S Enthusiast

  • Members
  • 10 posts

Posted 09 March 2005 - 11:59 AM

Hey,

I don't have Avalaunch installed on my xbox however I'm recieving the following error when using the "Manage Titles on Xbox Drive"

Error: This feature requires Avalaunch, or a newer version than the one in use.

Does this mean I need to install Avalaunch onto my xbox. The only reason I'm using Qwix is so that I tell which xbox games I have are PAL and which are NTSC

#2 Aqua Kid

Aqua Kid

    X-S Senior Member

  • Members
  • PipPip
  • 206 posts
  • Location:San Diego
  • Interests:waterpolo
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 10 March 2005 - 08:42 AM

Qwix only works with Avalaunch

#3 Kells

Kells

    X-S Member

  • Members
  • Pip
  • 61 posts

Posted 18 March 2005 - 07:58 PM

QUOTE(stilcor @ Mar 9 2005, 11:05 AM)
Hey,

I don't have Avalaunch installed on my xbox however I'm recieving the following error when using the "Manage Titles on Xbox Drive"

Error: This feature requires Avalaunch, or a newer version than the one in use.

Does this mean I need to install Avalaunch onto my xbox. The only reason I'm using Qwix is so that I tell which xbox games I have are PAL and which are NTSC

View Post



In order to list the titles, yes you need avalaunch installed. Qwix uses a special ftp command to get a list directly from avalaunch.


QUOTE(Aqua Kid)
Qwix only works with Avalaunch


Uhhh no, qwix will transfer games to all kinds of dashboards. It is just this particular function of listing titles installed requires avalaunch.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users