Jump to content



No Vid Or Audio Got Bad Eeprom

  • Please log in to reply
2 replies to this topic

#1 Dodgeboy


    X-S Enthusiast

  • Members
  • 6 posts

Posted 11 March 2005 - 04:08 AM

Here goes. Got a 1.6v xbox. Buddies 4 year old found his way into the main settings and messed up the video modes and set it to pal. Went back in and set it back to ntsc. Booted system. No picture at all but had audio. Took PaulY and someone elses advice on how to flash an eeprom. Using an XChip by the way. Wow, picture came up. Rebooted system and now no picture or audio now. Since the eeprom was from a different version xbox, I got another xbox 1.6 but not sure if they are both a's or b's or mixed. Still the same problem. Tried restoring eeprom and nothing.

I used the method of getting eeprom using slayer's, ftp and inject into the proper bios need.

Any suggestions would be appreciated.

#2 christineyoung


    X-S X-perience

  • Members
  • PipPip
  • 380 posts

Posted 14 March 2005 - 12:43 AM

a or b shoudl not matter.

Boot the xchip in working 1.6 and do a eeprom backup in evox.

Now connect xchip to the non working 1, with programmed hooked up and hold teh black button on programmer for 5 seconds after pressing power. This will copy over the epprom you backed up. Wait about 30 seconds and you may need to power off/on xbox and should get video back..

#3 Emerica


    X-S Member

  • Members
  • Pip
  • 65 posts
  • Location:Canada
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 03 February 2008 - 08:20 AM

Hate to bring up an oldy like this, but.
If he had not reflashed in the first place would he need the other 1.6 box?

I'm stuck in the same spot, Box was set to pal, changed to ntsc_m, now audio only.
Will the button on the usb dongle help me out?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users