Jump to content


Photo

Unique Frag Error... No Modchip-softmod


  • Please log in to reply
5 replies to this topic

#1 h1p1n3

h1p1n3

    X-S Enthusiast

  • Members
  • 20 posts
  • Interests:email me at h1p1n3@gmail.com
  • Xbox Version:v1.6b

Posted 12 March 2005 - 01:36 AM

Ok, here goes..

I have been useing my xbox(1.6) for monthes now. I have it modded by using xboxhdm(I beleive its jsut an exploit mod) I have been using evox as the main dashboard.

detailed:

Yesterday, I finally got my cord for my HDTV. I hooked it up and it was "working" (screen would flicker loading a few programs, nothgin big) Well i noticed that for soem reason, whenever I installed evox, it does not let me load into the M$ dashboard to change the screen resolution. so i was looking for alternatives to get my xbox to display in Hd(for other games) I downlaoded avalaunch, and it has the option within the settings. However, whenever I tried to edit the display settings changes it informed me that "cannot write to Locked Harddrive" So I was like, ok lets unlock the harddrive. I downloaded configMagic or whatever it is. I unlocked the harddrive. and after it was done it told me to restart. I did an "in game reset" and it sent me back to the main screen of evox. I then went to my file manager and opened up avalaunch again. I went to the settings, changed the display settings, and this time I got the error "unble to change settings to eeprom" this time I said screw it.. I did another in game reset, it sent me to evox.. I played THUG 2.. (didnt really notice that much of a resolution change) and after I was done.. I totally shut down the xbox

about a half hour later.... problems.


I boot the xbox up and no sound.. no display. the LED on the front it green for like 4 seconds then flashes red and green(frag)

I shut it down.. and turn back on

same situation.. no display.. no audio.

I try conencting my origional a/v cable, thinking the no display could be caused by trying to use my HDTV cable..

I did not hook up to the TV with the alternative connection, but when I powered it on.. same light pattern.

***

what I have tried:

since this happened right before I went to work, I didnt get to spend that much time with it.

I loaded my xboxhdm bood disk in the computer with the xbox harddrive in it. My computer immediatly saw the harddrive when passing POST. (So I think that the hard drive is unlocked, cause i dndt need to hot swap it) The cd booted up, but because the only computer that I was able to get my hands on was a 300mhz w/ 90mb RAM It wasnt able to run the CD(cd loaded about 1.5 files then the PC resetarted)

any suggestions?

I am hopeing that the problem is with the harddrive, as I heard that the TSOP in the xbox NEEDS the HD locked to boot up, unless you are useing a mod-chip(as i am not)
But I also noticed that the 1.6 motherboard does not have a TSOP in it. Soooo... also I was wondering that if it WAS the harddrive, shouldnt I have at least gotten some sort of display?

Im almost starting to think that it is the motherboard. but like I noted earlier, I really didnt do any modifications to the motherboard itself. but the no display/audio is a little scary.

Thanks in advance for your help., and sorry for typos.


#2 rickntexas

rickntexas

    X-S Enthusiast

  • Members
  • 1 posts

Posted 12 March 2005 - 07:29 PM

I am a noob so you might want to double check the info with someone else but, in a softmod box I dont think you can reflash the bios it is loaded by the exploit that was created when you first time you did the softmod sounds like you should be able to reload the mod using the same type you did the first time. It dosnt sound like a mother board nor harddrive problem. Hope this info helps and is corect

#3 xboxgamer733

xboxgamer733

    X-S Moderating Team

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,803 posts
  • Gender:Male
  • Location:Moscow
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 12 March 2005 - 11:41 PM

QUOTE
I unlocked the harddrive


I would say that that could be why it's not booting. Softmodded Xboxs need the hard drive to be locked to work.

#4 ImOkRuOk

ImOkRuOk

    X-S Senior Member

  • Members
  • PipPip
  • 264 posts
  • Location:USA
  • Interests:Xbox, games: fighting, action, Gore and blood and guts and death and violence and satan
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 13 March 2005 - 12:40 AM

I dont think its the softmod doin it~

I just had this same thing happen to me last night, and I'm tsop'd...
I was in the middle of running an app, when the box froze on me, so i turned it off, turned it back on later, and BAM! FRAG! flashing red/green after turning itself off and on 2 times... Hopeing that a new flash will fix it, or a chip in general.....

#5 mark429

mark429

    X-S Enthusiast

  • Members
  • 3 posts

Posted 13 March 2005 - 01:06 AM

beerchug.gif

Correct me if I'm wrong but I'm positive that if you have a backup of you're hd, like everyone should, all you have to do is download the latest xboxhdm run the isomaker after you copy your eeprom.nib file in to the eprom folder and burn the iso,
hookup ur xbox hd as the primary master on your pc boot from the cd
type xboxhd from the commandline and then choose option 6 generate hd key, after that is done choode option 7 make floppy, when that is finished reboot from the floppy type lockhd and select primary master, run atapwd to make sure the drive is locked, make sure that you put th eeprom.bin in the folder before you make the linux.iso in xboxhdm, this has worked for me to unlock the hd after I erased critical file and no longer could boot my xbox, it took me days to figure this method out but hopefully i will save someone some trouble, if you are reading this make sure you have at least a backup of your eeprom.bin off of your xbox or you will be sorry. you can pretty much turn any old hd into an xbox hd, I've even used some old ata66 drives(30GBSeagate) and they work just skippy :0 since then I've upgrade to a 80GB Samsung 5400RPM Spinrite with a 16 Meg cache and it is awesome. don't worry if you fried your hd and don't have a backup of your eeprom, all you have to do is b uy a modchip, but I'm cheap so I prefer the softmod method, All it requires is a backup of your eeprom.bin and you can pretty much use any hd you want (lockable hd anyway)
sorry for the long post,
Mark 429

#6 mark429

mark429

    X-S Enthusiast

  • Members
  • 3 posts

Posted 13 March 2005 - 01:34 AM

beerchug.gif
**maybe this is clearer


If your HD is unlocked and you have a backup of your eeprom, like everyone should, all you have to do is
1) Download the latest xboxhdm(1.9) (u can find this at the usual places)
2) Copy your eeprom.bin file into the eeprom folder
3) Run the isomaker for whatever os you are using
4) Hookup the XBOXHD as your primary master and the cd/dvd drive as the secondary master
5) Boot from the CD (you may have to adjust your boot order, use floppy then cd then hd
6) Boot option 1
7) Type xboxhd at the command prompt
8) Confirm the xboxhd is the Primary Master and then type yes
9) Select option 6 generate HD key
10) Select option 7 Make DOS floppy with HD lock/unlock tools
11) Reboot from floppy
12) Type lockhd at the prompt
13) Type atapwd and make sure there is a + in the S and E columns.
14) Put the XBOX HD back in the xbox and boot up!

Hope this helps,
Mark 429 jester.gif

Edited by mark429, 13 March 2005 - 01:37 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users