Jump to content


Photo

Used Aladdin Advance Install


  • Please log in to reply
3 replies to this topic

#1 superdj4life

superdj4life

    X-S Young Member

  • Members
  • Pip
  • 46 posts

Posted 13 March 2005 - 10:51 PM

i'm currently modding a v1.0 box that keeps fraggin i was wondering if you can salvage an used chip if the only thing wrong with it is lifted pads on the the chip it self can you still use the headerpin to install the chip if so why is it still fragging

#2 DevoDave

DevoDave

    X-S Senior Member

  • Members
  • PipPip
  • 165 posts
  • Location:Melton, Victoria, AUSTRALIA
  • Xbox Version:unk

Posted 14 March 2005 - 01:15 AM

My guess is that this chip has been installed using the quick install pads, and then removed as it's not working. ("Lifted Pads")

Without seeing the item in question, my experience is that Aladdin's with lifted pads *CAN* work using the header pins... Make sure that there are no shorts first - maybe cut the lifted pads off neatly first.

Use the more simple D0 point on the back side of the mobo to make the job a touch easier.

#3 superdj4life

superdj4life

    X-S Young Member

  • Members
  • Pip
  • 46 posts

Posted 14 March 2005 - 04:08 AM

i would upload a pic of the chip in question but i have no idea how to upload pics
this may be a stupid question but exactly which pins do i need installed in the header all except the one theres no hole for or is there a specific configuration of pins need to activate the chip

#4 otherguy

otherguy

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,633 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 14 March 2005 - 05:06 PM

http://www.google.co...G=Google Search




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users