Jump to content


Photo

Enigmah 29 Wire Installation


  • Please log in to reply
2 replies to this topic

#1 nath69uk

nath69uk

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 15 March 2005 - 02:13 PM

Hello,

I have posted a problem in another section of this forum describing how my xbox seems to boot but i cant open dvd rom drive nor can i see anything on the screen.

I have been told to do a 3 wire trick. However this is a 1.4 and from what im aware of it doesnt support this trick. After reading on I see that a 29 wire mod may solve this problem.

Luckily enough I have an old 29 wire lying around, after beginning to install it I have got to wire 9 and its been blanked off on the mod chip. Theres no solder there where it should be as if its never been used before. I do however have a wire running from actual chip. Could this be some kind of fix????

Thanks

EDIT: Forgot to mention pin 21 is linked to pin 29

Edited by nath69uk, 15 March 2005 - 02:19 PM.


#2 ModdingManiac

ModdingManiac

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,715 posts
  • Location:CALIFORNIA
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 15 March 2005 - 07:14 PM

QUOTE(nath69uk @ Mar 14 2005, 09:19 PM)
Come on peeps HELP ME!!!!!!

Just tried again after a couple of days and it booted up normally. Turned it off then back on again and same again powers up no video. Press eject button light flashes and dvd makes a noise but doesnt open.

View Post


I got this from your other post...Is the LED flashing while you get no video or doest it stay solid ..From what I have expereince if the xbox flashes green/orange then it could be a heat problem (or maybe even RAM).

Before trying to fix the TSOP with a 29 wire chip you hould have tried installing a cheapmod, like an Aladdin and installing it always On just to make sure its the TSOP and not something else.

#3 nath69uk

nath69uk

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 16 March 2005 - 05:27 AM

The Light is solid when powered on.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users