Jump to content


Photo

How Do I Setup A New Bois For My Modded Xbox?


  • Please log in to reply
9 replies to this topic

#1 Motokid600

Motokid600

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 16 March 2005 - 09:56 PM

^^^^^TOPIC^^^^^

#2 caster420

caster420

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,527 posts
  • Location:Nugget Land
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 March 2005 - 10:03 PM

You seriously expect to get an awnser with what you provided? What chip, version of box, etc... Check the forum for you're chip and i'm sure there are a pinned tutorial or two that will help you out.

Caster.

#3 Motokid600

Motokid600

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 16 March 2005 - 11:18 PM

Chip- Xenium Ice
Xbox serial #- 6053905 44705
Xbox Product ID- 462 6053905 44705

#4 caster420

caster420

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,527 posts
  • Location:Nugget Land
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 March 2005 - 11:21 PM

Well, find out what version those correspond to and you'll be able to decide on a bios.

Caster.

#5 Carnyride

Carnyride

    X-S Senior Member

  • Members
  • PipPip
  • 155 posts

Posted 16 March 2005 - 11:21 PM

use the "add new item" in the bios launch menu...flash to chips memory (i.e. Flash). You can do this by ftp or burning the bios to a cd and flashing from there. Make sure you open your bios in XBtool and configure it first.

#6 Carnyride

Carnyride

    X-S Senior Member

  • Members
  • PipPip
  • 155 posts

Posted 16 March 2005 - 11:22 PM

sorry...I use the Xecuter 4981.06 as my bios so I can put all my free space on my F: and don't have to worry about a G:

#7 Motokid600

Motokid600

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 16 March 2005 - 11:41 PM

uhh....yea thats the thing.......there is no menu to ," Add nwe item."
its just the regular xbox menu!
uhh....Its a pre modded xbox form here

* please see this b4 responding*
http://** ABUSE **.c...ARTNER=copyxbox


Do u think it already has a BIOS chosen?


#8 Motokid600

Motokid600

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 16 March 2005 - 11:44 PM

uhh....sry wrong link!
http://** ABUSE **.c...ARTNER=copyxbox

#9 Motokid600

Motokid600

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 16 March 2005 - 11:46 PM

WHAT THE HEAK IS GOING ON!!?!?!?!?!?!?!?!

Why dose it keep changing the link!?!?

Oh well Forget the link!

#10 ItchyB

ItchyB

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,341 posts
  • Location:South Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 16 March 2005 - 11:48 PM

Did they put any think on the HDD or just a chip? If it is an Xenium turn on with the eject button to get the Xenium menu. If they didnt put a dash on the hdd then the m$ is the onlky thing that will load.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users