Jump to content


Photo

Need Help With Stupid Problem


  • Please log in to reply
10 replies to this topic

#1 ZeroSum

ZeroSum

    X-S Enthusiast

  • Members
  • 28 posts

Posted 18 March 2005 - 06:33 AM

I just got my xbox installed the evolution x dashboard using the softmod gamesave exploit. Now I want to backup my games. I've tried ftping but I keep getting a timed out message. I've gone to comand promt and typed ipcongif /all and this is what I got

MS Windows XP [Version 5.1.2600]
© Copyright 1985-2001 MS Corp.

F:\Documents and Settings\Ally>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : playfun
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : ADMtek AN983 10/100 PCI Adapter
Physical Address. . . . . . . . . : 00-10-DC-CA-9F-00
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.21.116
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : fidalgo.net
Description . . . . . . . . . . . : D-Link AirPlus DWL-G520 Wireless PCI
Adapter(rev.cool.gif
Physical Address. . . . . . . . . : 00-0F-3D-AE-79-E3
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
Lease Obtained. . . . . . . . . . : Thursday, March 17, 2005 7:45:22 PM
Lease Expires . . . . . . . . . . : Thursday, March 24, 2005 7:45:22 PM

If anyone can see a problem here and knows how to fix it please help..

oh yeah my pc has a wireless conection to my router and the xbox is conected to my pc via a crossover cable.




#2 vjreddy12

vjreddy12

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,048 posts
  • Location:Australia
  • Xbox Version:v1.1

Posted 18 March 2005 - 07:36 AM

OK, here's what you do...

Set you xbox to "Static IP = Yes"

Set the IP of the XBox = 169.254.21.117

Set the IP Mask of the XBox = 255.255.0.0

Remember to save your settings by scrolling to the bottom of the settings page.

biggrin.gif


#3 matep_b

matep_b

    X-S Member

  • Members
  • Pip
  • 120 posts
  • Location:Orillia, Ontario, Canada
  • Interests:Modding DUH
  • Xbox Version:v1.0

Posted 18 March 2005 - 08:23 AM

also i might advise in the future to be careful what you put in your posts, ip's are a dangerous thing to tell people,

most everyone on the scene are great helpful people, but there may be that one person who tries to attack you with the info you gave

#4 TracerX

TracerX

    X-S X-perience

  • Members
  • PipPip
  • 340 posts
  • Location:Texas
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 March 2005 - 11:04 AM

are you sure the computer's ip won't change to another setting? It looks like the computer picked a random ip because there was no dhcp available. I would set the nic in the computer to "Use The Following IP Address" and "Use The Following DNS Server Addresses" and set them as follows.

IP Address: 192.168.2.1
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.2.1

Primary DNS Server: 192.168.2.1
Alternate DNS Server: Leave Blank

Then set your xbox to static ip = yes and set it to
ip address: 192.168.2.3
subnet mask: 255.255.255.0

#5 ItchyB

ItchyB

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,341 posts
  • Location:South Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 18 March 2005 - 11:10 AM

You have 2 adaptors a wireless and a wired, how is the xbox connected to the PC? is it also wireless or pluged into the wireless router or plugged in to the PC via a crossover cable?

#6 TracerX

TracerX

    X-S X-perience

  • Members
  • PipPip
  • 340 posts
  • Location:Texas
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 March 2005 - 11:18 AM

QUOTE(ZeroSum @ Mar 18 2005, 05:39 AM)
...
oh yeah my pc has a wireless conection to my router and the xbox is conected to my pc via a crossover cable.

View Post


biggrin.gif

#7 ItchyB

ItchyB

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,341 posts
  • Location:South Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 18 March 2005 - 11:25 AM

QUOTE(TracerX @ Mar 18 2005, 07:40 PM)
are you sure the computer's ip won't change to another setting? It looks like the computer picked a random ip because there was no dhcp available. I would set the nic in the computer to "Use The Following IP Address" and "Use The Following DNS Server Addresses" and set them as follows.

IP Address: 192.168.2.1
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.2.1

Primary DNS Server: 192.168.2.1
Alternate DNS Server: Leave Blank

Then set your xbox to static ip = yes and set it to
ip address: 192.168.2.3
subnet mask: 255.255.255.0

View Post



Do that and you should be good to go cool.gif

You should set the default gateway to 192.168.0.1 it wont affect the FTP connection but it may give the xbox internet access through your router.

#8 ZeroSum

ZeroSum

    X-S Enthusiast

  • Members
  • 28 posts

Posted 19 March 2005 - 07:08 AM

hey thanks for all the great advice but a friend of mine sugested changing the ip on my router and that worked.

#9 spiffyville

spiffyville

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,013 posts
  • Location:CornHusker State
  • Interests:Working on the physics behind wingless flight for humans. Slow going so far.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 19 March 2005 - 07:22 AM

If you have internet through a wireless card screw all that noise. Set up internet connection sharing with the wireless card connecting to the internet and whatever the other nic card is connecting to other computers it will set it up so your computer becomes a DHCP server. So you dont have to mess with IP's at all. wink.gif

#10 ItchyB

ItchyB

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,341 posts
  • Location:South Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 19 March 2005 - 07:37 AM

Interesting, your xbox is connected to the pc by a crossover cable, the pc is connected to your router wirelessly and changing the IP on your router has allowed access to your xbox by the crossover cable.................. unsure.gif

#11 TracerX

TracerX

    X-S X-perience

  • Members
  • PipPip
  • 340 posts
  • Location:Texas
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 19 March 2005 - 09:47 AM

Oh well, if it works, more power to you (though I'm really confused too itchyb).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users