Jump to content


Photo

Need Serious Help


  • Please log in to reply
9 replies to this topic

#1 ChiLLot

ChiLLot

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 20 March 2005 - 12:02 AM

Yesterday I spent a good 6 hours trying to get my mod chip (xenium ice solderless) installed and up and running. For a while I did the have Xenium O/S up and running, but it wouldn't play any games. So, today I figured I'd take the chip out to play some games, try it again in a few days since I was so frustrated. NOW when my xbox boots up, it won't even goto the MS dash, I get the green screen error saying i need to call customer service. It flashes red and green as well. Basically my question is, why isn't my xbox turning on normally anymore?

And is there anyone who does Xenium Ice installs, I really need help guys....

#2 ItchyB

ItchyB

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,341 posts
  • Location:South Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 20 March 2005 - 12:10 AM

What is the eror message number? Did you upgrade your HDD also.

You need to flash a bios to the Xenium before you cna play backed up games etc. If you where getting to the OS then it was installed correctly and from there even with out a BIOS you could disbale the chip for the box to boot normally with out removing it. If you have added a larger HDD then it needs to be locked before the stsndard BIOS will boot properly.



#3 ChiLLot

ChiLLot

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 20 March 2005 - 12:17 AM

The message reads...

Your XBox requires service. Please call Xbox Customer Service.

I did not change my HD, it is still the original. I just want to play some of my store bought originals for now, but it will not boot to the MS dash or to the game, it gives me the above message, in 6 different languages...

#4 Peerzy

Peerzy

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 20 March 2005 - 12:19 AM

In one of the corners there will be a 2 digit number in a box. What is that number?

#5 ChiLLot

ChiLLot

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 20 March 2005 - 12:23 AM

Sorry, there is no number, its a black screen with green letters, in 6 languages, but there is no #s on the screen...

#6 ItchyB

ItchyB

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,341 posts
  • Location:South Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 20 March 2005 - 12:48 AM

When you had the xenium OS running did you unlock the HDD? If so I am betting if you look at the error message again you will see a 5 in the top left corner.



#7 ChiLLot

ChiLLot

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 20 March 2005 - 12:55 AM

I did unlock the HD yesterday, but I still see no #, what do I have to do now? I can't get the Xenium O/S to load anymore which is why i ripped it out, suggetsions?

#8 ItchyB

ItchyB

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,341 posts
  • Location:South Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 20 March 2005 - 01:00 AM

You need to reinstall the chip and lock the drive the m$ BIOS will not load if the HDD is not locked. There almost certainly will be a 5 in the top corner of the error screen as that is the error code for drive not locked. Once you have the chip installed and the drive locked you can boot it normally. You will need to get a BIOS from the usuall places and flash it to the chip then you can start loading dashes and apps.



#9 Big_L

Big_L

    X-S Expert

  • Members
  • PipPipPip
  • 554 posts
  • Xbox Version:v1.4

Posted 20 March 2005 - 01:06 AM

some older xboxes don't show the error # in the corner.

but yeah, you're gonna have to reinstall the chip and flash it with a bios. Why did you take the chip out? you had it working great. Anyway, just read the tutorials at teamxodus.com or here at X-S on how to use the xenium OS. The MS bios won't allow for the hard drive to be unlocked.

good luck

#10 Rylinkus

Rylinkus

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,606 posts
  • Xbox Version:unk

Posted 20 March 2005 - 01:12 AM

So to summarize....
Problem: With chip Xbox wont play original games
Why: Bios on the chip wasn't flashed.
Solution: Reinstall the chip and flash the bios and you're good to go.

Problem: Without the chip you cant boot into MS Dash
Why: HD is unlocked and MS Bios requires it be locked to boot
Solution: Reinstall chip and lock HD again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users