Jump to content


Photo

Wireless Setup


  • Please log in to reply
5 replies to this topic

#1 snarby1966

snarby1966

    X-S Enthusiast

  • Members
  • 27 posts

Posted 21 March 2005 - 02:33 PM

Hi all i have just purchased a WAG54G router and a WGA11B wireless adaptor.

I have setup the router with my pc and im getting the internet no problems, i have also connect the adaptor and the indicator on the front shows it picks up a signal.

Now i used to access the web on my xbox using a cross over cable no problem, but how do i configure my router and game adaptor ive tried putting in the correct details i.e ip 10.0.0.1 etc but no luck?

Do i need to go into dashboard and set it to auto ip?


Can anyone please help?


Thanks

Snarby : unsure.gif

#2 project722

project722

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,106 posts

Posted 21 March 2005 - 06:37 PM

QUOTE
Do i need to go into dashboard and set it to auto ip?

Yea change it to DHCP. And make sure your using a straight through cable
for the xbox to GA connection. If that still does not work you may have
to configure the GA differently. After you change to DHCP post back with
the xbox network addressing. Then go to the command line in windows and do
an ipconfig /all and post those results also.

#3 snarby1966

snarby1966

    X-S Enthusiast

  • Members
  • 27 posts

Posted 21 March 2005 - 10:54 PM

Please bare with me im not the sharpest tool in the box when it comes to this.


I went from XBMC to original dashboard and the settings were manual config'd by a friend of mine to

IP - 10.0.0.3
IP mask - 255.0.0.0
Gateway - 10.0.0.138

I tried changing it to auto ip but it trys to update xbox live.

Ive tried putting my GA to the same settings but no connection.

I went into ipconfig/all and the DHCP is enabled

Where do i go from here?


Snarby.

#4 project722

project722

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,106 posts

Posted 22 March 2005 - 02:01 AM

When I said change to DHCP I did not mean in the original dash, I meant
your modded dash. If your wireless network is using something other than
the default SSID you will need to match it up in the GA setup, along
with encryption if your using any. Other than that set the GA to DHCP
and XBMC to DHCP and you should be good to go.

#5 snarby1966

snarby1966

    X-S Enthusiast

  • Members
  • 27 posts

Posted 22 March 2005 - 10:42 AM

Project your a star thats great ive now got it connected and i can use my shared folders

Many thanks.


One final question.

My Flash FXP was set to ip 10.0.0.3

Do i have to manually change the ip address everytime i want to use it or can i set it somehow to auto ip?

I havent got it working as yet.


Snarby

#6 project722

project722

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,106 posts

Posted 22 March 2005 - 04:13 PM

There is no way to set flashfxp to autodetect the IP of the xbox. So you need to manually set flashfxp to connect to the current IP of the xbox using "xbox" as the user name and password. Since your dash is using DHCP, there is a slight chance it will be assigned a different IP every once in a while, so if you cant connect all of a sudden one day, thats probably what happened. Just go into the dash settings and get the new IP then FTP. Or you can give it a static IP if you know how and it will never change.

In your dash make sure that the FTP server is enabled before you try to ftp.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users