Jump to content


Photo

Help!


  • Please log in to reply
5 replies to this topic

#1 Ben I Loffen

Ben I Loffen

    X-S Enthusiast

  • Members
  • 1 posts

Posted 26 March 2005 - 10:09 PM

I have a version 1.1 xbox that contains a matrix modchip and a 120 gb harddisk. It has been in there for two years now without any problems at all.
But now i'm getting the servicescreen everytime i turn it on. The chip is flashing green, so i guess it is in plase. Anyway i took it out and reflashed it with an upgraded bios, but still the same problem...

What can be the reason for this?

In advance, thank you for all answers

Ben I Loffen





#2 deacon187

deacon187

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,524 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 28 March 2005 - 09:41 AM

did you run a dash update with your bios to load your evox/what ever dash from the C: partition, if so your chip is looking for your dash on the c drive but the dash update rewrote the c drive and erased your evox dash use a boot cd and youll be fine then redo your ms dash once you get ftp

#3 Dommel85

Dommel85

    X-S Enthusiast

  • Members
  • 2 posts

Posted 31 March 2005 - 10:18 PM

Hi
I have a similar probleem and maybe you can help:

I wanted to use a switch on my matrix modchip for easy turn on and off,
( see --> Tutorial) everything went well placing the switch.
when I was done I placed the modchip back on the motherboard of the xbox and tested it to see if its working (flashing green led).
so everything was okey and I closed my xbox.

now when I run my xbox i get the service screen with code number 13 ( codenumbers )
I had a look to see if the modchip was off, and it was, that would explane why i have the service page because I use EVOx as dashboard on the HD.

so I tured the xbox off, toggled the new switch and turned my xbox back on, now the modchip is working as i see a green led but still I get the service sreen with code numbers 13.

I also have a CD with EVOx on it as backup so I used that to boot my xbox, but then I get the service screen with code number 14.


Im unsure what is wrong and am seeking help.
Thanks,
Bob B

#4 Dommel85

Dommel85

    X-S Enthusiast

  • Members
  • 2 posts

Posted 01 April 2005 - 10:11 PM

can it be that I need to reflash the modship?
and what would happen if the contacts in front of the dip switch (at the off side of the dip switch) were making contact? if I am correct it would be the same as if both switches were truned to ON..

#5 Dommel

Dommel

    X-S Enthusiast

  • Members
  • 10 posts

Posted 02 April 2005 - 03:57 PM

Hi,
I did some testing to try and fix it but it still dont work, see below:

I found out that normal games do run when I boot my xbox. so what I tried is to use the xbox live update on one of my orgirinal games so that the evox dashboard on my HD would be replaced with the original xbox dashboard..
what happend was at the end of the update I got the service screen with code number 21. I restarted my xbox and now I always get this code number when I boot my xbox.
I also tried flashing the modchip again, but this also does not work.

I dont realy know why but when i have my modchip ON it wont load the evox dashboard that is on my xbox HD, it should work because the modchip is on.. maybe there is something wrong with the modchip??


maybe there is away I can replace the evox dashboard a diffrent way so I at lest have that back?


#6 Dommel

Dommel

    X-S Enthusiast

  • Members
  • 10 posts

Posted 02 April 2005 - 04:54 PM

damn, I have 2 accounts :S
why is there no post edit function? because im kinda posting triple+

anyways.. going to remove the switch.. hoop that wil work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users