Jump to content


Photo

Just Installed Unleashx Now Getting An Error?


  • Please log in to reply
3 replies to this topic

#1 busternugless

busternugless

    X-S Young Member

  • Members
  • Pip
  • 49 posts

Posted 08 April 2005 - 02:17 AM

I just installed unleashX with the Softmod Auto Installer. It worked fine all day then I tried to put an NES game in the games folder. I didn't create a seperate folder for the game I just put it in. When I rebooted all I got was the screen that says Xbox and it didnt goto the dashboard. When I try and reboot with the tray open it says Error 21. Could I fix this problem or is it scraped??

#2 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 08 April 2005 - 08:52 AM

Well i can't answer your question but ah the joys of softmodding

#3 ratx

ratx

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 08 April 2005 - 01:14 PM

This isn't UX related and should go in a softmod type forum, but your options are: try and boot the xbox with the game you did the exploit with... if so try and install it again... did you back up the eeprom somewhere? you might be able to fix it with xboxhdm, faliing that you'll have to try hotswapping or get a modchip.


#4 preetkk

preetkk

    X-S Young Member

  • Members
  • Pip
  • 55 posts
  • Xbox Version:v1.6

Posted 15 April 2005 - 03:14 PM

it could be related to anything bi had that problem so i installed my softmod again and then installed unleshx but i could have used a different unleashx to you




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users