Jump to content


Photo

Ftp Problems - Please Help


  • Please log in to reply
4 replies to this topic

#1 Talavak2

Talavak2

    X-S Enthusiast

  • Members
  • 5 posts

Posted 08 April 2005 - 07:06 AM

To All,

I am having trouble connecting to my Xbox via FTP? I can ping my xbox but when I attempt to use any FTP applications I receive a connection error.

I tried just running the FTP commands through the command prompt. Everything works well and my login to the Xbox is accepted. When I perform the LS command it basically times out.

When using IE I get the same connection error.

I have tried both using a static IP on the Xbox and I can still ping but the same problem listed above still exist. I have also tried DHCP and still can ping but the same end results still exist.

Please help. I have been working on this for many hours.

One kink could be that I am on a wireless network both my PC and Xbox are using a USB wireless device to connect.

Thanks in advance for any advice or help given.

#2 .:Dino:.

.:Dino:.

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,811 posts
  • Location:Milton Keynes, England
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 08 April 2005 - 12:58 PM

disable firewalls, and try

#3 Talavak2

Talavak2

    X-S Enthusiast

  • Members
  • 5 posts

Posted 08 April 2005 - 11:13 PM

QUOTE(.:Dino:. @ Apr 8 2005, 05:04 AM)
disable firewalls, and try

View Post



I disabled the PC firewall. I went into the services and stopped the MS security center too.

Any ideas? Please help!

Thanks

#4 Talavak2

Talavak2

    X-S Enthusiast

  • Members
  • 5 posts

Posted 09 April 2005 - 04:46 AM

Please any XS Filter - 062508 - filtered.s out there, please help.

Has anybody experienced this problem before? I can ping the Xbox from my PC but can't FTP to it. All firewalls are disabled and PASV has been disabled in all FTP clients.

The strange thing is I can FTP to the box and login using the command prompt but not FTP app.

#5 xian3.14159

xian3.14159

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 09 April 2005 - 05:39 AM

What is your xbox static IP set to?

I found a topic once with these settings, so I used them and it worked. I don't know if it will help you, but here it is:

XBOX SETTINGS:
Type: Static
IP Address: 192.168.0.2
Subnet Mask: 255.255.255.0
Gateway: 192.168.1.1 (I can't remember why mines set to that, or if it matters, but it aint broke, so...)
DNS 1: 0.0.0.0
DNS 2: 0.0.0.0

COMPUTER SETTINGS:
IP Address: 192.168.0.1 (do not use 'Obtain Automatically')
Subnet Mask: 255.255.255.0 (should auto fill to these numbers)
Leave the other crap blank.

Also make sure you're ftp'ing with the username xbox and the password xbox and that that user/pass combo is correct (check your xbox network settings)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users