Jump to content


Photo

Flash Gone Bad:(


  • Please log in to reply
8 replies to this topic

#1 im2kool4u17

im2kool4u17

    X-S Young Member

  • Members
  • Pip
  • 45 posts

Posted 09 April 2005 - 12:09 AM

i tried to upgrade my x3 bios to 3029 and it said it worked so i turned it off. i tapped the power button and it turned on for about 2 seconds and just turned off w/o fraggin. dry.gif if i flash my backup, will it reflash my other banks that didnt work or will it just flash the backup? unsure.gif

#2 Vasher

Vasher

    X-S Expert

  • Members
  • PipPipPip
  • 664 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 09 April 2005 - 12:14 AM

Go to back up by pressing power and eject, or just boot another bank. Set switches On On Off Off Off and it will flash over the bad flash (if that's how the switches were during bad flash).

You can always reflash over any bank(s). You can't flash over the recovery flash, it will flash as the switches are set.

#3 im2kool4u17

im2kool4u17

    X-S Young Member

  • Members
  • Pip
  • 45 posts

Posted 09 April 2005 - 12:21 AM

so flashing in the recovery will flash OVER the other banks, right?

#4 Vasher

Vasher

    X-S Expert

  • Members
  • PipPipPip
  • 664 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 09 April 2005 - 01:28 AM

Yes, it will flash the banks according to switch settings, not flash over the recovery.

#5 aesp533262

aesp533262

    X-S Member

  • Members
  • Pip
  • 121 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 09 April 2005 - 02:23 PM

i have this same issue with a bad flash but when i boot to recover bios (Purple light on switch) i get no video can someone help me! Its also turning on then off then on then off then FRAG'ing (FLashing Red And Green)

Edited by aesp533262, 09 April 2005 - 02:25 PM.


#6 aesp533262

aesp533262

    X-S Member

  • Members
  • Pip
  • 121 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 09 April 2005 - 03:01 PM

WHEW! Xectuter Rox My BOX!

#7 beotchkid

beotchkid

    X-S Enthusiast

  • Members
  • 2 posts

Posted 21 April 2005 - 03:31 AM

If you switch your setting and flash it will flash a different bank I have not been able to boot into recovery on a bank with a bad flash present. I've having a lot of trouble right now with a v1.6b and a x3. I've bad flashed about 3 banks, and don't know what's going on and I've installed problably bout 6 boxes. but never a 1.6b

#8 ctgene

ctgene

    X-S Expert

  • Members
  • PipPipPip
  • 626 posts
  • Location:FL
  • Interests:Golf
  • Xbox Version:unk

Posted 21 April 2005 - 04:07 AM

For beotchkid:

With the 1.6b you need to have flashbios 3.0.3, if you have the x3CE it is on banks 5678 off on off off off and you need to make sure you flash with the 16plus.bin file that come with the x3 bios...if you have an x3 that has flashbios 3.0.0 or 3.0.1 on it then you need to find an older xbox 1.0 to 1.5install the chip and put flashbios 3.0.3 on it or send it back to the person you bought it from and have them do it for you...

#9 beotchkid

beotchkid

    X-S Enthusiast

  • Members
  • 2 posts

Posted 24 April 2005 - 12:40 AM

the original cromwell on the chip is a 3.0.3 version and I have been using just about every version of bios I could find, I used the v1.6 versions but to no avail. The only thing I'm finding strange is that when I try to acess the backup (purple light). I just get black screen. That's when I started flashing different combinations of switches I think I'm on about attempt 12. any help much appreciated.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users