Jump to content


Photo

Added External Switch To Matrix, Now Error 13!


  • Please log in to reply
1 reply to this topic

#1 Hektic

Hektic

    X-S Enthusiast

  • Members
  • 11 posts

Posted 09 April 2005 - 01:49 AM

Ok here's the lowdown.

I've had one of the original matrix chips for quite some time now and decided I wanted to try Live. Off to Radioshack I skip and buying a soldering iron, wire and a switch. I skip back to my house and immediately start the process.

An Xbox that had worked magnificently yesterday is now reduced to almost working. I popped the chip back in, added the switch and bam... error 13. Ok I thought, so I took the chip out and bam, error 13. Ok, so I put it back in without the switch hooked up and bam, error 13. The chip appears to be fine, it's got it's solid green light going and my soldering job (albeit sloppy) didn't pour over onto any other connections or anything.

I tried booting with Halo 2 in the drive, no go.
I tried booting with my EvoX boot discs, no go.
I tried just booting, no disc... no go.

Doesn't an error 13 mean something is wrong with the dashboard files on the hard drive? How could the work I just did affect that? Could I have somehow damaged the mod chip and that is giving me the error 13?

Thanks in advance, I'll be keeping my eye on this thread... constantly.... because this Friday night is relax night.

*BTW, sometimes the error code differs with different configurations. Like I've also gotten a 15 and a 5.

Edited by Hektic, 09 April 2005 - 01:59 AM.


#2 Hektic

Hektic

    X-S Enthusiast

  • Members
  • 11 posts

Posted 09 April 2005 - 02:56 AM

Couldn't figure out how to edit my post but the problem was one of the pins on the chip; it was stuck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users