Jump to content


Photo

Strange (hard Drive?) Problem...


  • Please log in to reply
1 reply to this topic

#1 BreezerX

BreezerX

    X-S Enthusiast

  • Members
  • 7 posts

Posted 11 April 2005 - 07:28 PM

My xbox always worked perfectly up untill today;

I wanted to play the game and after i entered the disc the game threw me back to the dash, tried again, same problem. Tried some other discs (which ran perfectly before) , same problem.

On the main evox screen it said 2 gb free on the f drive but next to the e drive it said 0 (and only 1 zero). I know almost for sure that it wasn't full and i think it has something to do with my games not booting. When i use boxplorer i can see all the files that were there and it also say that there's no more room on my e drive....

In boxplorer the partition numbers are also mixed up; c drive is patition 2, e drive is partition 1, f is 6, x is 3, y is 4, z is 5.

Also when i ftp with my pc to my xbox it also shows the g drive that i didn't have before?

Who knows what could be wrong?

Edited by BreezerX, 11 April 2005 - 07:42 PM.


#2 BreezerX

BreezerX

    X-S Enthusiast

  • Members
  • 7 posts

Posted 12 April 2005 - 03:59 PM

^up^




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users