Jump to content


Photo

Pcxbox Ffix Pal Help


  • Please log in to reply
3 replies to this topic

#1 groovyg

groovyg

    X-S Member

  • Members
  • Pip
  • 69 posts
  • Xbox Version:unk

Posted 12 April 2005 - 01:20 PM

Howdy... anyways i made an image of my ff9 disks in Ultra-ISo, in bin-cue format... it is pal version and ive tried using both bios (pal and ntsc) but it does not get past the pscxbox load screen, ive read thing that says to turn off all things in fixes except frameskip...

any ideas ppl?

#2 Horscht

Horscht

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,412 posts
  • Location:Germany
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 12 April 2005 - 04:15 PM

Since it's a PAL game, you probably need a protection fix.

get your protection fixes here:
http://www.megagames...x_patches.shtml
(if I am not allowed to share that link, someone please tell me and I'll remove it)

hope that helps

have fun

#3 groovyg

groovyg

    X-S Member

  • Members
  • Pip
  • 69 posts
  • Xbox Version:unk

Posted 13 April 2005 - 01:27 AM

thanks man, but one more thing if possible

if i got Australian FFIX does it matter which pal patch i get?

#4 Horscht

Horscht

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,412 posts
  • Location:Germany
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 13 April 2005 - 07:43 AM

well, no idea. But you could try it. Just be sure to backup your Bin/cues first, then apply the patch. copy it to HDD and try to load it. if it works, keep the already patched bin/cue, if it doesn't delete the patched bin/cue and try to patch the original bin/cue (AGAIN! MAKE A BACKUP FIRST) with another patch and try that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users