Jump to content


Photo

Matrix Wont Boot?!


  • Please log in to reply
3 replies to this topic

#1 KrAzie-Men

KrAzie-Men

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 13 April 2005 - 02:48 AM

I got a v.1.0, I got the MAtrix flashed with Xecuter 2.6 bios
I aligned the chip so it flashes green
Turn off the Xbox. Put the switch 1 to off and start the power again but it wont boot, instead the eject light flashes red, and the box starts 3 times. What's wrong?

#2 astropuddle

astropuddle

    X-S Enthusiast

  • Members
  • 10 posts

Posted 22 April 2005 - 07:46 AM

I have seen this problem several times with my matrix as well as other matrix chips. It turns out that sometimes the matrix will flash green even if it is not completely aligned (defeats the purpose of the led, i know...) Anyway, we finally solved it by soldering the bastard in there. Worked great after that. But b4 you do that, I suggest using an older 256k xecuter bios and seeing if that works first, because you can get the exact same problem with bad or no bios on the matrix.

#3 orbitekcomm

orbitekcomm

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 25 April 2005 - 08:00 PM

Im having the same problem, boots 3 times, then blinks red and yellow. Not sure why??

#4 xviaox

xviaox

    X-S Member

  • Members
  • Pip
  • 106 posts

Posted 01 May 2005 - 10:02 AM

It has to be a bad Bios....trying reflashing it with the PC connector kit. If you think the bios is good then, your connection isn't aligned right.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users