Jump to content


Photo

A Few Xbox Hdds To My Pc


  • Please log in to reply
4 replies to this topic

#1 shet

shet

    X-S Enthusiast

  • Members
  • 8 posts

Posted 14 April 2005 - 03:53 PM

I have 2 extra xbox hard drives and their xbox systems are no longer with me or desintegrated. I want to put them in my computer but the fdisk simply cant do anything..

I read somewhere before that they need to be unlocked to be used in a PC. But I have a v1.6 xbox with X3 chip in it, whenever I put in a different hdd it gives me error code 6 (cant unlock hdd)

If theres any other tricks to unlock a hdd or what ever it needs, please help ;-}

#2 celinedrules

celinedrules

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,430 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 14 April 2005 - 04:32 PM

You need either the original motherboard they vame out of of a backup of the eeprom from the original motherboard they came out of. The eeprom stores the passowrd for the drives.

#3 shet

shet

    X-S Enthusiast

  • Members
  • 8 posts

Posted 15 April 2005 - 12:02 AM

darn. I don't have a backup of any of the eeprom or any of the xbox mboards.

I havn't read too much about getting the hard drive working on the PC with tools,

but is it possible to use some hexing tools or linux/nt systems to work with it?

#4 Code-Runner

Code-Runner

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,325 posts
  • Location:CANADA
  • Xbox Version:v1.0
  • 360 version:none

Posted 15 April 2005 - 12:05 AM

Here is a post of mine, it should explain it further.

http://forums.xbox-s...opic=382758&hl=


#5 shet

shet

    X-S Enthusiast

  • Members
  • 8 posts

Posted 19 April 2005 - 04:27 AM

I tried the ATAPWD program,
in that link you posted above I did as they told me.

I did the ERASE PREPARE, then ERASE UNIT.. And I used the WDCWDCWDCWD.. etc. password.

After I enter the password it gives me the ERROR: BUSY TIME-OUT.
..and then the HDD dissapears from the list until I shutoff and startup computer..


All the hardware is fine im positive because I have tried 2 locked xb hdd's on 2 different computers.

So whatever I'm doing wrong please let me know.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users