Jump to content


Photo

Phillips Problems


  • Please log in to reply
5 replies to this topic

#1 L0z

L0z

    X-S Member

  • Members
  • Pip
  • 81 posts
  • Location:Bristol UK
  • Interests:XBox Modding, Guitar, Snowboarding
  • Xbox Version:v1.6b

Posted 16 April 2005 - 11:11 AM

Hi all, i am having trouble with my Phillips VAD6035/21. I have just changed the laser unit but the drive won't read any media. It repetitivley spins up the disc and then immediatley down again. Any ideas?

#2 higgy7511

higgy7511

    X-S Enthusiast

  • Members
  • 20 posts

Posted 16 April 2005 - 06:26 PM

stupid question but did you desolder the anti-static points ?

#3 L0z

L0z

    X-S Member

  • Members
  • Pip
  • 81 posts
  • Location:Bristol UK
  • Interests:XBox Modding, Guitar, Snowboarding
  • Xbox Version:v1.6b

Posted 16 April 2005 - 06:32 PM

They all ready appear de soldered ie. track cutting through two mounds of solder either side.

#4 L0z

L0z

    X-S Member

  • Members
  • Pip
  • 81 posts
  • Location:Bristol UK
  • Interests:XBox Modding, Guitar, Snowboarding
  • Xbox Version:v1.6b

Posted 16 April 2005 - 06:35 PM

With the top of the drive off it the laser dosen't blink at all when the tray is retracted as if a dvd was going in.

#5 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 16 April 2005 - 07:53 PM

Make double sure the ribbon cable is seated correctly

#6 L0z

L0z

    X-S Member

  • Members
  • Pip
  • 81 posts
  • Location:Bristol UK
  • Interests:XBox Modding, Guitar, Snowboarding
  • Xbox Version:v1.6b

Posted 16 April 2005 - 08:08 PM

evrything appears ok to my untrained eye. Should the back edge of the contacts on the ribbon cables be visible once in place?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users