Jump to content


Photo

What Am I Doing Wrong?


  • Please log in to reply
2 replies to this topic

#1 BlooGoo

BlooGoo

    X-S Expert

  • Validating
  • PipPipPip
  • 649 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 20 April 2005 - 05:26 AM

what am i doing wrong with my mxm.xml file?


1.) it says on the right hand side of the screen:
QUOTE
Launch Mode: SAFEMODE - A

and sometimes boots into the safemode menu. how can i stop this?

2.) i can't get my skin to work. i've tried
QUOTE
<SkinsPath>C:\Skins\</SkinsPath>
<LoadSkin>BluePlasma</LoadSkin>

<SkinsPath>C:\Skins\</SkinsPath>
<LoadSkin>C:\Skins\BluePlasma\</LoadSkin>

<SkinsPath>C:\Skins\</SkinsPath>
<LoadSkin>C:\Skins\BluePlasma\Skin.xml</LoadSkin>

with no luck, and can only get the default skin. also, should the skin.xml file be "MXM_skin.xml" like in the rar file from the download, or should it be "skin.xml"?

3.) on the left side of the screen it says the drive sizes and lists c through g. i don't have a g drive. is there anyway to not have it show up in the menu?

here's my mxm.xml file. if anyone can see anythign wrong with it please let me know. thanks. beerchug.gif

QUOTE
<Config>
<Main>
  <SaverDelay>60</SaverDelay>
  <ExitApp>C:\xboxdash.xbe</ExitApp>
  <MXMPath>F:\</MXMPath>
  <MoveDelay>200</MoveDelay>
  <RepeatDelay>200</RepeatDelay>
  <AllowAutoConfig>Yes</AllowAutoConfig>
  <AllowAutoTitle>Yes</AllowAutoTitle>
  <AllowAutoDescr>Yes</AllowAutoDescr>
  <RemoveDuplicates>True</RemoveDuplicates>
  <RemoveInvalid>True</RemoveInvalid>
  <SkinsPath>C:\Skins\</SkinsPath>
  <LoadSkin>C:\Skins\BluePlasma\Skin.xml</LoadSkin>
  <AllowVideoSound>True</AllowVideoSound>
</Main>
<Preferences>
  <UseCelsius>True</UseCelsius>
  <UseEuroNumbers>False</UseEuroNumbers>
  <DateFormat>0</DateFormat>
  <DateSepChar>/</DateSepChar>
  <TimeFormat>3</TimeFormat>
  <TimeSepChar>:</TimeSepChar>
  <DeepMultiSearch>True</DeepMultiSearch>
  <AutoLoadMulti>False</AutoLoadMulti>
  <AutoLaunchGame>False</AutoLaunchGame>
  <AutoLaunchMovie>False</AutoLaunchMovie>
  <DVDPlayer>F:\Apps\dvdx2\default.xbe</DVDPlayer>
  <DVDPlayerCommandLine>Dongle Free DVD Player</DVDPlayerCommandLine>
  <FTPPriority>Highest</FTPPriority>
  <SynchronizeClock>True</SynchronizeClock>
  <TimeServerIP>128.252.19.1</TimeServerIP>
  <Nickname>MXM Dash</Nickname>
</Preferences>
<Network>
  <UseDHCP>True</UseDHCP>
  <IP>192.168.0.100</IP>
  <DNS1>4.2.2.1</DNS1>
  <DNS2>4.2.2.2</DNS2>
  <DefaultGateway>192.168.0.1</DefaultGateway>
  <SubnetMask>255.255.255.0</SubnetMask>
</Network>
<FTPServer>
  <ServerPort>21</ServerPort>
  <AllowAnon>False</AllowAnon>
  <User>
  <Name>xbox</Name>
  <Password>xbox</Password>
  <Root>C:\</Root>
  </User>
</FTPServer>
</Config>


#2 SuperSayinYoshi

SuperSayinYoshi

    X-S Member

  • Members
  • Pip
  • 129 posts
  • Xbox Version:v1.5

Posted 05 May 2005 - 08:32 AM

I think you shouldnt press any buttons when you load MXM.

Make sure your skin path is something like <SkinsPath>C:\Skins\</SkinsPath> and you place a folder called "Skins" in the C drive. The you will want to just xtract the skin from the .rar (it SHOULD have a made folder for that skin, if there isnt any, make one, the place all the files into that made folder!!!)


The "G:\" drive will always be there since you are using the default skins! The modded skins made by me and others dont have the G drive there (some do though, but most dont). IF this really bothers you, you can open up the modded skins with MXM Skinner and take out the G drive, but thats up to you!!!


Hope this will answer some questions.....I just didnt really understand the 1st one, but I have seen it on mine and thats becaue I kept on hitting buttons!!!

#3 BlooGoo

BlooGoo

    X-S Expert

  • Validating
  • PipPipPip
  • 649 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 05 May 2005 - 01:55 PM

QUOTE
I think you shouldnt press any buttons when you load MXM.

when the safe mode comes up, if i don't push any buttons the xbox just hangs at that menu.

QUOTE
Make sure your skin path is something like <SkinsPath>C:\Skins\</SkinsPath> and you place a folder called "Skins" in the C drive. The you will want to just xtract the skin from the .rar (it SHOULD have a made folder for that skin, if there isnt any, make one, the place all the files into that made folder!!!)

did that. didn't work. i did that EXACTLY without any luck

QUOTE
The "G:\" drive will always be there since you are using the default skins! The modded skins made by me and others dont have the G drive there (some do though, but most dont). IF this really bothers you, you can open up the modded skins with MXM Skinner and take out the G drive, but thats up to you!!!

that was more of a pet peeve than an actual problem, but thanks.

actually it's all better now - i've just switched back to the new unleashx ... it seems to work (the updated version) with the x3!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users