Jump to content


Photo

Squished X In Loading Screen


  • Please log in to reply
2 replies to this topic

#1 BobboTheGreat

BobboTheGreat

    X-S Enthusiast

  • Members
  • 19 posts
  • Location:Rochester Hills, MI
  • Xbox Version:v1.0
  • 360 version:none

Posted 21 April 2005 - 07:12 AM

Ok I was modding 3 xboxes and it seemed all of them turned out fine until I tried to boot one of them. 2 of them worked perfectly but the third one when it was loading the "X" and the "Xbox" text undereath were squisehd horizontally. It isn't the bios because I reflashed the modchip. It is a custom bios that I made with no flubber scene and a blue X. There is no difference in game play but the MS dashboard looks a little squished. I rechecked my soldering and it all looked fine, nothing seems to be wrong.

Can someone help me please?

Thanks a whole bunch!

#2 fahrenheit

fahrenheit

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,166 posts

Posted 21 April 2005 - 01:22 PM

When you say squished, you mean it looks skinny? If so, then it sounds like widescreen is enabled. Check in the MS dash video settings and make sure 'Normal' is chosen.

#3 BobboTheGreat

BobboTheGreat

    X-S Enthusiast

  • Members
  • 19 posts
  • Location:Rochester Hills, MI
  • Xbox Version:v1.0
  • 360 version:none

Posted 21 April 2005 - 04:22 PM

Hey thanks alot! smile.gif
I didn't know that's what happens when the xbox is on widescrren.
You've been a great help.

Edited by BobboTheGreat, 21 April 2005 - 04:24 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users