Jump to content


Photo

Odd Xbox Issue


  • Please log in to reply
4 replies to this topic

#1 Kurto2021

Kurto2021

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 369 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 22 April 2005 - 01:10 AM

I have an Xbox here that is modded and everything works good but if you play it for about 30 minutes or so the system will lock up. Basically when this happens the systems video will freeze and the audio will just freeze up as well (whatever sound was being produced at the time will continually repeat). I have tried two different modchips with the same result. The first chip was an Xecuter 2.6 and the second chip was an Aladdin XT.

The version of the Xbox is a 1.0 so I don't know if that will help or not but figured I would throw that out there. Anyone have any ideas on what this could be? I suspected heat earlier but not sure if that is really the case or not.

#2 lookingforhelp

lookingforhelp

    X-S Enthusiast

  • Members
  • 15 posts

Posted 22 April 2005 - 01:48 AM

It's funny that you mention that problem because I had it not to long ago with a version 1.0 box. The first thing that i did was to get rid of that cheap thermal tape that they use on their heatsinks and replaced it with a silicone-free heatsink grease. I noticed that the CPU ran 5-7 degrees less than before and the lockups happened way less than it used to. My last resort was a complete format and Evox install and I've yet to see any freeze in gameplay. This is just sharing what I've personally seen and I can't promise that it will fix your problem but it worked for me. Good luck

#3 TKramka

TKramka

    X-S Genius

  • Members
  • PipPipPipPip
  • 830 posts
  • Location:CT
  • Interests:Computer Technology, Xbox Hardware and Modding
  • Xbox Version:v1.1
  • 360 version:none

Posted 22 April 2005 - 01:58 AM

Most definatly change the thermal paste, also, dump the cache, and add a haetsink to the MCPX. If that dosn't stop it, a good reformat and reinstall will fix it.

#4 Kurto2021

Kurto2021

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 369 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 22 April 2005 - 07:54 PM

after I remove the heatsink from the Video chipset what do I use to secure it back on the Xbox....They have some kind of sticky stuff on the chip that holds the heatsink on. I would think I want more than just the thermal compound securing it on...it doesn't appear to click into place.

#5 minnow

minnow

    X-S Expert

  • Members
  • PipPipPip
  • 609 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 22 April 2005 - 08:20 PM

Actually, thermal compound conducts heat rather well. That ensures quick heat transfer from chip to heatsink.

Something to consider: your fan. Is it plugged in? If it is, did your bios change the fan speed? Some bioses are set to run the fan at a decreased speed.

If it's because of overheating, clean the dust out of your box, then run a game for 5 minutes, reboot, and check the temperatures in your dashboard. WRITE THEM DOWN. Then run a game for 10 more minutes, check, then another 10 and check. WRITE DOWN THE TEMPS.

Then, post them here. Or check the Pinned/FAQs section to see what ideal and normal temps are for components. You might find it IS a heat issue, or it may be something deeper.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users