Jump to content


Photo

Trying To Load Slayers 2.6


  • Please log in to reply
6 replies to this topic

#1 beardo1976

beardo1976

    X-S Enthusiast

  • Members
  • 6 posts

Posted 22 April 2005 - 06:31 AM

Hiya

I am trying to load up Slayers 2.6 but not having any luck. I have an xbox 1.1 with an Xecuter 3 chip and the X3 bios. I burned the slayers .iso to a ritek dvd-r and am placing it in the xbox cd drive, but it keeps booting into the x3 menu. Is there an option to load from the disk, or is there something that I am not doing right? I checked the Slayers install guide and it says to insert the disk, power up the unit and chose which option on the menu you need....problem is that I am not getting the menu biggrin.gif Any help would be much appreciated!!!


Jason

#2 MMXMonster

MMXMonster

    X-S Genius

  • Members
  • PipPipPipPip
  • 929 posts
  • Location:Latitude - 41 44' 00.21" N, Longitude 71 24' 25.37" W
  • Xbox Version:v1.0
  • 360 version:none

Posted 22 April 2005 - 06:42 AM

If I'm not mistaken, from what i have read from past posts there should be an option to boot to disk... or something about disabling the X3 menu boot.
If you need to access the X3 menu later on you can just hold the white controller button while its booting and it will go into the menu.


#3 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 22 April 2005 - 06:43 AM

Turn off auto-loading of X3CL.

X3 Config Live -> Configure X3 Bios -> set Autostart to X3 Config Live to "Disabled"

www.teamxecuter.com has manuals, too. wink.gif

#4 beardo1976

beardo1976

    X-S Enthusiast

  • Members
  • 6 posts

Posted 22 April 2005 - 07:12 AM

Ok, I have the auto-loading turned off, but its still not booting off the disk. Once I have the auto-load feature turned off, should I just be able to put in the disk and have it boot from that? Thanks again biggrin.gif

#5 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 22 April 2005 - 07:24 AM

QUOTE(beardo1976 @ Apr 22 2005, 02:18 PM)
Ok, I have the auto-loading turned off, but its still not booting off the disk.  Once I have the auto-load feature turned off, should I just be able to put in the disk and have it boot from that?  Thanks again biggrin.gif

View Post


If you have a solid release, and burnt it properly, like the Slayers manual says, then it should boot just like any other game/bootdisc.

#6 beardo1976

beardo1976

    X-S Enthusiast

  • Members
  • 6 posts

Posted 22 April 2005 - 07:34 AM

K thanks, I downloaded the MD5 Hashing utility and the number of the version I have does not match any of the ones on the Slayers site, so I may have a bad copy. I'll see if I can find another copy and give that a try. Thanks a bunch for your help!!


Jason

#7 beardo1976

beardo1976

    X-S Enthusiast

  • Members
  • 6 posts

Posted 22 April 2005 - 08:19 AM

Ok, got a good version of Slayers that I verified with the Md5 Hashing program. I looked at the Slayers manual and followed the guide for burning the .iso file. Still having problems getting it to boot from the disk. Anyone have any ideas?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users