Jump to content


Photo

My Xbox Will Not Softmod


  • Please log in to reply
5 replies to this topic

#1 IcedOut3E

IcedOut3E

    X-S Enthusiast

  • Members
  • 15 posts

Posted 26 April 2005 - 12:51 AM

Hi

I just bought a brand new xbox with MFG 2005-02-23. This is an NTSC xbox. I checked xbox settings and it says 1.00.5838.01 and 1.00.5960.01 so I'm guessing that means I have kernal 5838 and I have dashboard 5960.

I'm using MechAssualt and on the bottom of the ring it says MS02301L L1 01 which according to my searchs means I have the right version of MechAssult.

Ok, the problem I'm having is this. After choosing "Run Linux" my screen goes completey BLANK. Nothing there at all.

I have tried Krayzie's 2.8 and 2.7 installer as well as Ltools 1.8rc1 and I still get the same result.

These are the steps I am taking.

1. Get the packages from the "usual places"
2. Unrar them and if zip up from the udata beyond making sure there are no unneccesary files other than the ones I need. (readme's etc)
3. After this I am left with a udata.zip file.
4. I open up Action Replay XBox PC Software v1.31 and I drag the udata.zip to the pc column (the middle column) and it is place under the MechAssualt folder with the name "run linux" - I've also tried deleting the MechAssult folder that comes with Action Replay before transfer the udata.zip to the middle column.
5. From here I click the plus sign on the MechAssualt folder and drag the "Run Linux" to the memory card making sure they I have already right clicked and formated the memory card.
6. I get no errors on the transfer and the progress bar completes.
7. I take out the memory card put it in controller, I turn the xbox on with no game inside.
8. I go to the hard disk and make sure there is no saves on the box.
9. I then backup and choose the memory card and I press down and then press right and I select the "run linux" save by pressing a and then a box pops up that says copy/delete.
10. So I choose copy and then I choose the hard disk and it shows a progess bar and it completes.
11. I then turn off the xbox, pull out the memory card from the controller and power on with the eject button.
12. I set the disc in the tray and press the eject button again, the game starts up.
13. At the main screen I choose "Campaign" and then I see a "Run Linux" save and a "MechWarrior" save (even though I deleted all previous saves)
14. I highlight "Run Linux" and then I press A
15. At this point the screen goes completely blank. I don't get a menu to install anything or any sort of picture. The xbox stays on and the eject light is still green in color.

At this point I don't dare touch any buttons so I've waited for 15 minutes and still nothing. I can turn the xbox off and then turn it back and it boots right up to the MS dashboard.

Please please please can someone help me.

I'm at my wits ends.

Edited by IcedOut3E, 26 April 2005 - 12:54 AM.


#2 SilentBob1638

SilentBob1638

    X-S Senior Member

  • Members
  • PipPip
  • 251 posts
  • Location:Germany
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 26 April 2005 - 02:02 AM

Try another gamesave exploit. I would recommend one with evox only so you can backup files, eeprom and hdd key and have ftp access to install softmod manually or install krayzies auto-installer for example.

#3 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 26 April 2005 - 05:42 AM

it could be the ar mem card that is corruoting the save. You could try a simple evox gamesave like sugested and see if that works.

#4 IcedOut3E

IcedOut3E

    X-S Enthusiast

  • Members
  • 15 posts

Posted 26 April 2005 - 05:07 PM

Before your post Krayzie, I went out and bought a MS brand memory card and was able to successfully mod my xbox.

I've read about the whole Action Replay Memory card issue and the problems it has, but I was under the impression that it would actually give a warning saying some sort of error that the file was corrupt. But in fact, the file looks like it transfers just fine even though it really does not. Kind of pisses me off that they charge 28 bucks for it and it can't be used to its fully capacity.

Thanks for the mod Krayzie, much appreciated. I'll be figuring out how to ftp in and save my backup tonight.

#5 Lamer123

Lamer123

    X-S Genius

  • Members
  • PipPipPipPip
  • 967 posts
  • Location:Lake Zurich IL USA
  • Interests:Games
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 26 April 2005 - 05:23 PM

Do you have the old version of MA ? cause the new version is not exploitable .

#6 IcedOut3E

IcedOut3E

    X-S Enthusiast

  • Members
  • 15 posts

Posted 26 April 2005 - 07:35 PM

No its the original.

I figured it all out anyways.

Thanks for your regards.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users