Jump to content


Photo

Weird Xboxhdm Cloning Error


  • Please log in to reply
1 reply to this topic

#1 TheDevilWithin

TheDevilWithin

    X-S Enthusiast

  • Members
  • 4 posts

Posted 29 April 2005 - 12:29 AM

When I try to clone my 160gb hdd to a 200gb hdd, I get the following error message after about 3 to 4 hours into the process. Can anyone tell me what it means??

QUOTE
unable to handle kernel NULL pointer dereference at virtual address 00000020
*pde = 00000000
Oops: 0002
CPU: 0
EIP: 0010:[<c01404d3>]  Not tainted
EFLAGS: 00010206
eax: 00000000  ebx: db491c60  ecx: 00000000  edx: 00002000
esi: db491c60  edi: db491f60  ebp: c1499f3c  esp: df7dff1c
ds: 0018  es: 0018  ss: 0018
Process kswapd (pid: 5, stackpage=df7df000)
Stack: db491c00 c01423ee db491c60 00000000 c1499f3c c035edb8 00004b48 c0136997
c1499f3c 000001d0 df7de000 00000b54 000001d0 00000001 0000001d 0000001d
c935edb8 c035edb8 c0136bdd df7dff88 000001d0 0000003c 00000020 c0136c62
Call Trace:  [<c01432ee>] [<c0136997>] [<c0136bdd>] [<c0136c62>] [<c0136e1c>] [<c0136e88>] [<c0136fcd>] [<c0105000>] [<c010756e>] [<c0136f30>]

code: 89 50 20 89 42 24 39 1c 8d 64 8e 3d c0 74 22 c7 43 20 00 00


#2 Seany

Seany

    X-S Member

  • Members
  • Pip
  • 92 posts

Posted 29 April 2005 - 01:31 AM

I could be wrong, but from what I see, the kernel is having a prob with some process running in mem. Memory management?
Try and burn out the xbhdm iso again maybe.. ?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users