Jump to content


Photo

Dash Dosnt Work After.....


  • Please log in to reply
3 replies to this topic

#1 nitussi

nitussi

    X-S Senior Member

  • Members
  • PipPip
  • 236 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 29 April 2005 - 05:46 PM

Cant beleive I cant find anything on this! After unpluging the xbox for two or three hours, dash does not work. There is no music, no tabs or nothing. Is this a clock problenm or something. I can still boot unsigned code from the dvd, and use a boot disc to fix it.

Anyone else experience this problem?

#2 nitussi

nitussi

    X-S Senior Member

  • Members
  • PipPip
  • 236 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 04 May 2005 - 04:07 PM

No help...anyways, if you unplug your box with UIX as your main dash and it does this to you...ftp to the box with your slayer disk and replace the uix.xbe/evoxdash.xbe(or whatever you named it) and you should be back in business.

#3 Odb718

Odb718

    X-S Freak

  • Last Chance
  • PipPipPipPipPip
  • 1,589 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 May 2005 - 07:39 PM

Wow. There's no way that just unplugging your xbox caused that problem. I've driven from Tampa Florida to Rock Hill North Carolina (9 hour trip) and not had that problem... twice
IDK dude somethinng else must have caused the problem

#4 big_xbox_n00bie

big_xbox_n00bie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,236 posts
  • Location:Near Birmingham, UK
  • Interests:xbox modding, chillin with friends, playing cricket/football , Call of Duty , sleeping
  • Xbox Version:v1.3
  • 360 version:none

Posted 11 June 2005 - 01:50 PM

Reset clock, clean cache.

If anything it msut be some dashboard files that have become corrupted.

-BxN




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users